Gentoo Logo
Gentoo Spaceship




Note: Due to technical difficulties, the Archives are currently not up to date. GMANE provides an alternative service for most mailing lists.
c.f. bug 424647
List Archive: gentoo-dev
Navigation:
Lists: gentoo-dev: < Prev By Thread Next > < Prev By Date Next >
Headers:
To: gentoo-dev@g.o
From: drobbins@g.o
Subject: Re: Dumb install question
Date: Sat Jan 20 08:53:01 2001
On Sat, Jan 20, 2001 at 03:44:25PM -0500, Bob Collins wrote:
> I am trying to install Gentoo Linux 1.0rc3 onto a new box. AMD K6-2 550,
> 96MB ram, 10GB HD, Mach 64 based video card, 3Com Nic. Nothing unusual.
> 
> I have downloaded the iso image and burned it under Windows NT using
> Adaptec software. I have used this method for many Redhat and FreeBSD
> ISOs, with never a trouble. This new box will boot the Redhat or FreeBSD
> cds fine, but the Gentoo will not. I receive a cdrom boot failure
> notice.
> 
> Can the ISO be burnt under NT? Or must it burn under Redhat or some
> such?

First, you'll need to wait for Gentoo Linux 1.0_rc4, because the current
version is incompatible with AMD K6 processors.  However, burning the CD from
Windows should work.  Possibly this is due to the K6 incompatibility?

1.0_rc4 is coming soon; that should work for you.

-- 
Daniel Robbins					<drobbins@g.o>
President/CEO					http://www.gentoo.org 
Gentoo Technologies, Inc.			

Replies:
Re: Dumb install question
-- Achim Gottinger
References:
Dumb install question
-- Bob Collins
Navigation:
Lists: gentoo-dev: < Prev By Thread Next > < Prev By Date Next >
Previous by thread:
Dumb install question
Next by thread:
Re: Dumb install question
Previous by date:
Dumb install question
Next by date:
Re: Dumb install question


Updated Jun 17, 2009

Summary: Archive of the gentoo-dev mailing list.

Donate to support our development efforts.

Copyright 2001-2013 Gentoo Foundation, Inc. Questions, Comments? Contact us.