Gentoo Logo
Gentoo Spaceship




Note: Due to technical difficulties, the Archives are currently not up to date. GMANE provides an alternative service for most mailing lists.
c.f. bug 424647
List Archive: gentoo-dev
Navigation:
Lists: gentoo-dev: < Prev By Thread Next > < Prev By Date Next >
Headers:
To: Dhruba Bandopadhyay <dhruba@...>
From: "Jared H. Hudson" <jhhudso@g.o>
Subject: Re: emerge pretend error
Date: Sat, 15 Mar 2003 22:50:18 -0600
This has been fixed. If you re-rsync your portage tree you should have 
the corrected eclass (vim.eclass which those 2 ebuilds use, and was broken)

-Jared H.

Dhruba Bandopadhyay wrote:
> Hello
> 
> When I do emerge -uvp --deep world I get the following error.
> 
> These are the packages that I would merge, in order:
> 
> Calculating world dependencies \
> aux_get(): (0) Error in app-editors/vim-6.1-r19 ebuild.
>                Check for syntax error or corruption in the ebuild.
> (--debug)
>                                                                                \
> aux_get(): (0) Error in app-editors/gvim-6.1-r6 ebuild.
>                Check for syntax error or corruption in the ebuild.
> (--debug)
> 
> Could this be related to the following bugs?
> http://bugs.gentoo.org/show_bug.cgi?id=17569
> http://bugs.gentoo.org/show_bug.cgi?id=17543
> 
> I have tried deleting the ebuilds and sycing again but with same result.
> 
> Much appreciated.
> 
> 
> --
> gentoo-dev@g.o mailing list


--
gentoo-dev@g.o mailing list

References:
emerge pretend error
-- Dhruba Bandopadhyay
Navigation:
Lists: gentoo-dev: < Prev By Thread Next > < Prev By Date Next >
Previous by thread:
emerge pretend error
Next by thread:
FW: Portage Integrity (Was: gcc ebuild's, downgrades, deletion etc)
Previous by date:
Gentoo for S/390 and zSeries
Next by date:
ACCEPT_KEYWORDS + bootstrap.sh


Updated Jun 17, 2009

Summary: Archive of the gentoo-dev mailing list.

Donate to support our development efforts.

Copyright 2001-2013 Gentoo Foundation, Inc. Questions, Comments? Contact us.