Gentoo Logo
Gentoo Spaceship




Note: Due to technical difficulties, the Archives are currently not up to date. GMANE provides an alternative service for most mailing lists.
c.f. bug 424647
List Archive: gentoo-dev
Navigation:
Lists: gentoo-dev: < Prev By Thread Next > < Prev By Date Next >
Headers:
To: gentoo-dev@g.o
From: "Tony \"Chainsaw\" Vroon" <chainsaw@g.o>
Subject: Re: python.eclass EAPI 4 support, this gets really annoying
Date: Sat, 15 Oct 2011 00:38:06 +0100
On Fri, 2011-10-14 at 22:53 +0000, Robin H. Johnson wrote:
> dev-vcs/git needs python eclasses to have EAPI4 so REQUIRED_USE can be
> used to solve bug #353657. 

Similar problems in dev-vcs/subversion...

Regards,
Tony V.
Attachment:
signature.asc (This is a digitally signed message part)
References:
python.eclass EAPI 4 support, this gets really annoying
-- Paweł Hajdan, Jr.
Re: python.eclass EAPI 4 support, this gets really annoying
-- Matt Turner
Re: python.eclass EAPI 4 support, this gets really annoying
-- Brian Harring
Re: python.eclass EAPI 4 support, this gets really annoying
-- Paweł Hajdan, Jr.
Re: python.eclass EAPI 4 support, this gets really annoying
-- Matt Turner
Re: python.eclass EAPI 4 support, this gets really annoying
-- Mike Gilbert
Re: python.eclass EAPI 4 support, this gets really annoying
-- Robin H. Johnson
Navigation:
Lists: gentoo-dev: < Prev By Thread Next > < Prev By Date Next >
Previous by thread:
Re: python.eclass EAPI 4 support, this gets really annoying
Next by thread:
Re: python.eclass EAPI 4 support, this gets really annoying
Previous by date:
Re: rfc: news item for png15
Next by date:
Re: Re: rfc: news item for png15


Updated Jun 29, 2012

Summary: Archive of the gentoo-dev mailing list.

Donate to support our development efforts.

Copyright 2001-2013 Gentoo Foundation, Inc. Questions, Comments? Contact us.