Gentoo Logo
Gentoo Spaceship




Note: Due to technical difficulties, the Archives are currently not up to date. GMANE provides an alternative service for most mailing lists.
c.f. bug 424647
List Archive: gentoo-dev
Navigation:
Lists: gentoo-dev: < Prev By Thread Next > < Prev By Date Next >
Headers:
To: gentoo-dev@g.o
From: Grant Goodyear <g2boojum@g.o>
Subject: Re: Subversion ebuild
Date: 25 Apr 2003 09:27:08 -0400
On Fri, 2003-04-25 at 08:00, Mark Gordon wrote:
> Why does it install BerkleyDB 4 rather that depending on it?
> 
> I already have version 4 installed using the ebuild for it since I am
> doing some development work against it (why work do a new project
> against an earlier version?) so having it as part of subversion as well
> seems wrong.

The problem is that db4 is still masked in portage because some packages
won't build against it.  There's a goal of getting all packages in
Portage db4-ready, and we're nearly at the point where people building a
brand-new system can build a db4-only system w/o any real problems. 
Then we have to come up with a good way to handle the people who will be
upgrading w/o breaking their systems.  We probably need somebody
dedicated to working on just db4-related issues right now, but we don't
have the resources at the moment.

Best,
g2boojum
-- 
Grant Goodyear <g2boojum@g.o>
Attachment:
signature.asc (This is a digitally signed message part)
Replies:
Re: Subversion ebuild
-- Mark Gordon
References:
Subversion ebuild
-- Paul de Vrieze
Re: Subversion ebuild
-- Mark Gordon
Navigation:
Lists: gentoo-dev: < Prev By Thread Next > < Prev By Date Next >
Previous by thread:
Re: Subversion ebuild
Next by thread:
Re: Subversion ebuild
Previous by date:
Re: ANN: ufed 0.3
Next by date:
Re: subversion ebuild


Updated Jun 17, 2009

Summary: Archive of the gentoo-dev mailing list.

Donate to support our development efforts.

Copyright 2001-2013 Gentoo Foundation, Inc. Questions, Comments? Contact us.