Gentoo Logo
Gentoo Spaceship




Note: Due to technical difficulties, the Archives are currently not up to date. GMANE provides an alternative service for most mailing lists.
c.f. bug 424647
List Archive: gentoo-dev
Navigation:
Lists: gentoo-dev: < Prev By Thread Next > < Prev By Date Next >
Headers:
To: gentoo-dev-announce@g.o, gentoo-dev@g.o
From: Doug Goldstein <cardoe@g.o>
Subject: Last rites: x11-drivers/nvidia-drivers-71.86.x
Date: Tue, 13 Jul 2010 00:16:41 -0500
Last rites: x11-drivers/nvidia-drivers-71.86.x

The Video ABI in these drivers is no longer supported by any version
of x11-base/xorg-server that Gentoo has in the tree. Gentoo has not
had a version that supported this video ABI in the tree for some time
now. As a result, this version will leave the tree in approximately 30
days.

-- 
Doug Goldstein


Replies:
Re: Last rites: x11-drivers/nvidia-drivers-71.86.x
-- Doug Goldstein
Navigation:
Lists: gentoo-dev: < Prev By Thread Next > < Prev By Date Next >
Previous by thread:
Gentoo Council 14/7 introductory meeting
Next by thread:
Re: Last rites: x11-drivers/nvidia-drivers-71.86.x
Previous by date:
Re: Re: RFC: remove php4 from depend.php and others
Next by date:
Re: Gentoo Council 14/7 introductory meeting


Updated Jun 29, 2012

Summary: Archive of the gentoo-dev mailing list.

Donate to support our development efforts.

Copyright 2001-2013 Gentoo Foundation, Inc. Questions, Comments? Contact us.