Gentoo Logo
Gentoo Spaceship




Note: Due to technical difficulties, the Archives are currently not up to date. GMANE provides an alternative service for most mailing lists.
c.f. bug 424647
List Archive: gentoo-dev
Navigation:
Lists: gentoo-dev: < Prev By Thread Next > < Prev By Date Next >
Headers:
To: Tony Clark <tclark@...>
From: Stanislav Brabec <utx@g.o>
Subject: Re: Mozilla 1.3.1 ebuild
Date: Tue, 13 May 2003 10:31:51 +0200
On Tue, May 13, 2003 at 07:46:21AM +0200, Tony Clark wrote:

> every version I tried building would seg fault on certain web pages.  Even 
> the 1.3 version that I had previously built and had been stable started to 
> seg fault on these URLs.
> 
I have similar experience. I have two machines with Gentoo - one with stable
branch with ~x86 GNOME and mozilla-1.3 - there mozilla (built in May) often
fails (no message, simply disappears). The second machine (mozilla built in
March) is completelly ~x86 (with some masked packages) - there mozilla does not
crash.

Both mozillas are built against GTK2.

I can look at both machines and compare ebuild versions.

-- Stanislav Brabec

--
gentoo-dev@g.o mailing list

Replies:
Re: Mozilla 1.3.1 ebuild
-- Scott Carmichael
References:
Mozilla 1.3.1 ebuild
-- Sebastian Bergmann
Re: Mozilla 1.3.1 ebuild
-- Tony Clark
Navigation:
Lists: gentoo-dev: < Prev By Thread Next > < Prev By Date Next >
Previous by thread:
Re: Re: Mozilla 1.3.1 ebuild
Next by thread:
Re: Mozilla 1.3.1 ebuild
Previous by date:
Re: Mozilla 1.3.1 ebuild
Next by date:
Re: baselayout-1.8.6.7


Updated Jun 17, 2009

Summary: Archive of the gentoo-dev mailing list.

Donate to support our development efforts.

Copyright 2001-2013 Gentoo Foundation, Inc. Questions, Comments? Contact us.