Gentoo Logo
Gentoo Spaceship




Note: Due to technical difficulties, the Archives are currently not up to date. GMANE provides an alternative service for most mailing lists.
c.f. bug 424647
List Archive: gentoo-dev
Navigation:
Lists: gentoo-dev: < Prev By Thread Next > < Prev By Date Next >
Headers:
To: gentoo-dev@g.o
From: Mike Frysinger <vapier@g.o>
Subject: Re: x32 fun pants
Date: Tue, 6 Dec 2011 16:40:34 -0500
On Friday 02 December 2011 15:54:09 Mike Frysinger wrote:
>  - you'll still need gcc-4.7 from the toolchain overlay

i guess hjlu did a gcc-4.6 backport, so i've included that patch in 4.6.2

next step:
 - build a stage3 where x32 is the default ABI
-mike
Attachment:
signature.asc (This is a digitally signed message part.)
References:
x32 fun pants
-- Mike Frysinger
Re: x32 fun pants
-- Mike Frysinger
Navigation:
Lists: gentoo-dev: < Prev By Thread Next > < Prev By Date Next >
Previous by thread:
Re: x32 fun pants
Next by thread:
Re: x32 fun pants
Previous by date:
Re: sys-libs/ncurses: punted from system in profiles
Next by date:
Re: sys-libs/ncurses: punted from system in profiles


Updated Jun 29, 2012

Summary: Archive of the gentoo-dev mailing list.

Donate to support our development efforts.

Copyright 2001-2013 Gentoo Foundation, Inc. Questions, Comments? Contact us.