List Archive: gentoo-dev
Note: Due to technical difficulties, the Archives are currently not up to date.
provides an alternative service for most mailing lists.c.f. bug 424647
On 06:39 Tue 13 Sep , Joshua Kinard wrote:
> On 09/13/2011 06:29, Michał Górny wrote:
> > On Tue, 13 Sep 2011 12:21:31 +0200
> > Michał Górny <firstname.lastname@example.org> wrote:
> >> +# @FUNCTION: has_iuse
> > Ideas for a better name will be appreciated.
> 'in_iuse' or 'iuse_contains'?
I'd prefer to keep consistency with the parent function has(), so it's
obvious exactly how it will work.
Council Member / Sr. Developer