Gentoo Logo
Gentoo Spaceship




Note: Due to technical difficulties, the Archives are currently not up to date. GMANE provides an alternative service for most mailing lists.
c.f. bug 424647
List Archive: gentoo-dev
Navigation:
Lists: gentoo-dev: < Prev By Thread Next > < Prev By Date Next >
Headers:
To: gentoo-dev@g.o
From: 320095285153-0001@... (Achim Gottinger)
Subject: Re: Install not working
Date: Thu Jan 18 09:15:02 2001
Bill Anderson wrote:

> OK, I finally got room to install gentoo.
>
> I did make one thing different than in the install guide; I used a
> single partition.
>
> Problem: it won't boot fully.
> It reaches the end of the scripts in runlevel 3 and just stops.

Do all the services start with [OK] ?

>
> Sometimes I get a message to hit enter to continue, but alas, nothing
> occurs.

Your system freezes? Hit enter and continue does not work?

> I can boot to single user mode, but nothing else. If I try to
> then switch to runlevel 3 it fails as noted above.
>

Can you send me a ls -l of /etc/rc.d/rc3.d and /etc/rc.d/init.d

Bye Achim

>
> Any clues here?
>
> Bill Anderson
>
> _______________________________________________
> gentoo-dev mailing list
> gentoo-dev@g.o
> http://www.gentoo.org/mailman/listinfo/gentoo-dev


Replies:
Re: Install not working
-- Bill Anderson
References:
Install not working
-- Bill Anderson
Navigation:
Lists: gentoo-dev: < Prev By Thread Next > < Prev By Date Next >
Previous by thread:
Install not working
Next by thread:
Re: Install not working
Previous by date:
Re: Description for tcsh is really description for bash
Next by date:
Re: irc log 'o bugs


Updated Jun 17, 2009

Summary: Archive of the gentoo-dev mailing list.

Donate to support our development efforts.

Copyright 2001-2013 Gentoo Foundation, Inc. Questions, Comments? Contact us.