Gentoo Logo
Gentoo Spaceship




Note: Due to technical difficulties, the Archives are currently not up to date. GMANE provides an alternative service for most mailing lists.
c.f. bug 424647
List Archive: gentoo-dev
Navigation:
Lists: gentoo-dev: < Prev By Thread Next > < Prev By Date Next >
Headers:
To: gentoo-dev@g.o
From: Philipp Riegger <lists@...>
Subject: Re: Building custom package for multi-arch/system
Date: Fri, 29 Jan 2010 11:52:40 +0100
On Thu, 28 Jan 2010 22:31:04 +0000
"Robin H. Johnson" <robbat2@g.o> wrote:

> But if you built and linked against openssl-0.9.7*, then upgraded to
> openssl-0.9.8, you can expect breakage.

But can't this be kind of ignored and solves the Gentoo way? If the
binpkg does not work, don't install it and simply rebuild it (if not
stated otherwise on the command line)?

Philipp


Replies:
Re: Building custom package for multi-arch/system
-- Robin H. Johnson
References:
Building custom package for multi-arch/system
-- Beber
Re: Building custom package for multi-arch/system
-- Robin H. Johnson
Navigation:
Lists: gentoo-dev: < Prev By Thread Next > < Prev By Date Next >
Previous by thread:
Re: Building custom package for multi-arch/system
Next by thread:
Re: Building custom package for multi-arch/system
Previous by date:
up-to-date presentations on Gentoo?
Next by date:
Re: up-to-date presentations on Gentoo?


Updated Jun 29, 2012

Summary: Archive of the gentoo-dev mailing list.

Donate to support our development efforts.

Copyright 2001-2013 Gentoo Foundation, Inc. Questions, Comments? Contact us.