Gentoo Logo
Gentoo Spaceship




Note: Due to technical difficulties, the Archives are currently not up to date. GMANE provides an alternative service for most mailing lists.
c.f. bug 424647
List Archive: gentoo-dev
Navigation:
Lists: gentoo-dev: < Prev By Thread Next > < Prev By Date Next >
Headers:
To: gentoo-dev@g.o
From: Dhruba Bandopadhyay <dhruba@...>
Subject: emerge pretend error
Date: 16 Mar 2003 04:25:55 +0000
Hello

When I do emerge -uvp --deep world I get the following error.

These are the packages that I would merge, in order:

Calculating world dependencies \
aux_get(): (0) Error in app-editors/vim-6.1-r19 ebuild.
               Check for syntax error or corruption in the ebuild.
(--debug)
                                                                               \
aux_get(): (0) Error in app-editors/gvim-6.1-r6 ebuild.
               Check for syntax error or corruption in the ebuild.
(--debug)

Could this be related to the following bugs?
http://bugs.gentoo.org/show_bug.cgi?id=17569
http://bugs.gentoo.org/show_bug.cgi?id=17543

I have tried deleting the ebuilds and sycing again but with same result.

Much appreciated.


--
gentoo-dev@g.o mailing list

Replies:
Re: emerge pretend error
-- Jared H. Hudson
Navigation:
Lists: gentoo-dev: < Prev By Thread Next > < Prev By Date Next >
Previous by thread:
Some environment variables lost after reboot
Next by thread:
Re: emerge pretend error
Previous by date:
Re: output from qpkg / gentoolkit without ESC codes
Next by date:
FW: Portage Integrity (Was: gcc ebuild's, downgrades, deletion etc)


Updated Jun 17, 2009

Summary: Archive of the gentoo-dev mailing list.

Donate to support our development efforts.

Copyright 2001-2013 Gentoo Foundation, Inc. Questions, Comments? Contact us.