Gentoo Logo
Gentoo Spaceship




Note: Due to technical difficulties, the Archives are currently not up to date. GMANE provides an alternative service for most mailing lists.
c.f. bug 424647
List Archive: gentoo-dev
Navigation:
Lists: gentoo-dev: < Prev By Thread Next > < Prev By Date Next >
Headers:
To: gentoo-dev@g.o
From: Uwe Reimann <gentoo-dev@...>
Subject: Re: Problem with python
Date: Fri, 25 Apr 2003 12:00:25 +0200
Erm, it's the last to lines which are wrong.

Uwe Reimann wrote:
> Hi,
> 
> I'm trying to port gentoo to the cris architecture 
> (http://developer.axis.com/products/index.html). I'm pretty successful, 
> as I have portage running already and am able to build many packages 
> (bash, gcc, perl and many more). But I'm having a problem with 
> configuring python. Please have a look at the attached (generated) 
> Makefile.
> 
> (I have python running on the box. I configured it on a i686 and copied 
> the configured source over to cris on which python was compiled then.)
> 
> Best regards, Uwe
> 
> P.S.: Maybe this is not gentoo related and should be asked on a python 
> mailing list?
> 


--
gentoo-dev@g.o mailing list

References:
Problem with python
-- Uwe Reimann
Navigation:
Lists: gentoo-dev: < Prev By Thread Next > < Prev By Date Next >
Previous by thread:
Problem with python
Next by thread:
Re: Problem with python
Previous by date:
Problem with python
Next by date:
Subversion ebuild


Updated Jun 17, 2009

Summary: Archive of the gentoo-dev mailing list.

Donate to support our development efforts.

Copyright 2001-2013 Gentoo Foundation, Inc. Questions, Comments? Contact us.