Gentoo Logo
Gentoo Spaceship




Note: Due to technical difficulties, the Archives are currently not up to date. GMANE provides an alternative service for most mailing lists.
c.f. bug 424647
List Archive: gentoo-dev
Navigation:
Lists: gentoo-dev: < Prev By Thread Next > < Prev By Date Next >
Headers:
To: gentoo-dev@g.o
From: "Andreas K. Huettel" <dilfridge@g.o>
Subject: News item for KDEPIM-4.7 stabilization
Date: Sun, 4 Dec 2011 18:16:03 +0100
Hi everyone, 

we're about to stabilize KDEPIM-4.7 for the first time (last stable KDEPIM 
suite is 4.4.11.1). Below is a news item for that, which I'd like to get out 
in 48hours as long as there are no major problems.

The news item can also be found (in possibly updated form) at 
http://dev.gentoo.org/~dilfridge/2011-12-06-kde473-kdepim.en.txt

Please send your feedback and improvements!

@KDE: please also help me doublecheck if the "Display-If-Installed: <kde-
base/akonadi-4.5" is correct (basically I want to display the news item only 
if someone has kdepim-4.4 installed).

---

Title: Stabilization of KDE 4.7.3 including KDEPIM
Author: Andreas K. Huettel <dilfridge@g.o>
Content-Type: text/plain
Posted: 2011-12-06
Revision: 1
News-Item-Format: 1.0
Display-If-Installed: <kde-base/akonadi-4.5

We are pleased to announce the upcoming stabilization of KDE 4.7.3. 
In general the upgrade of KDE from 4.6.5 to 4.7.2 should be unproblematic.
However, if you are using the KDEPIM application suite (i.e., akregator,
blogilo, kmail, knode, kontact, korganizer, and others) where the stable
version so far was 4.4.11.1, please be aware of the following:

The stable upgrade from KDEPIM 4.4.11.1 to KDEPIM 4.7.2 is a MAJOR upgrade 
with potential for major breakage. Therefore we will *try* to keep 
and support the old, so-far stable KDEPIM 4.4.11.1 as long as possible. 
If you *dont* want to upgrade your KDEPIM yet but keep the old version, 
please download the following file and add it into your 
/etc/portage/package.mask:
http://dev.gentoo.org/~dilfridge/kdepim-4.7-mask
If you decide to upgrade, please have a look at the upgrade guide first:
http://wiki.gentoo.org/wiki/KDEPIM-4.7_upgrade


-- 

Andreas K. Huettel
Gentoo Linux developer 
dilfridge@g.o
http://www.akhuettel.de/



Navigation:
Lists: gentoo-dev: < Prev By Thread Next > < Prev By Date Next >
Previous by thread:
So now that we have --quiet-build as default, can we talk about a forced LC_ALL=C again?
Next by thread:
dropping of ssp/pie support in <gcc-4
Previous by date:
Re: user management mitigation
Next by date:
Re: user management mitigation


Updated Jun 29, 2012

Summary: Archive of the gentoo-dev mailing list.

Donate to support our development efforts.

Copyright 2001-2013 Gentoo Foundation, Inc. Questions, Comments? Contact us.