Gentoo Logo
Gentoo Spaceship




Note: Due to technical difficulties, the Archives are currently not up to date. GMANE provides an alternative service for most mailing lists.
c.f. bug 424647
List Archive: gentoo-dev
Navigation:
Lists: gentoo-dev: < Prev By Thread Next > < Prev By Date Next >
Headers:
To: Samuli Suominen <ssuominen@g.o>
From: Sebastian Pipping <sping@g.o>
Subject: Re: [gentoo-dev-announce] Lastrite: 4suite, amara and testoob (mostly for security)
Date: Wed, 16 May 2012 21:31:02 +0200
On 05/16/2012 10:40 AM, Samuli Suominen wrote:
> # Samuli Suominen <ssuominen@g.o> (16 May 2012)
> # Internal copy of vulnerable dev-libs/expat wrt #250930,
> # CVE-2009-{3720,3560} and CVE-2012-{0876,1147,1148}.
> #
> # Fails to compile wrt bug #368089
> # Bad migration away from dev-python/pyxml wrt #367745
> #
> # Removal in 30 days.
> dev-python/4suite

Can I veto on 4suite (without fixing things myself yet) ?

Thanks,



Sebastian


Replies:
Re: Re: [gentoo-dev-announce] Lastrite: 4suite, amara and testoob (mostly for security)
-- Samuli Suominen
References:
Lastrite: 4suite, amara and testoob (mostly for security)
-- Samuli Suominen
Navigation:
Lists: gentoo-dev: < Prev By Thread Next > < Prev By Date Next >
Previous by thread:
Lastrite: 4suite, amara and testoob (mostly for security)
Next by thread:
Re: Re: [gentoo-dev-announce] Lastrite: 4suite, amara and testoob (mostly for security)
Previous by date:
Re: Re: RFC: Enable FEATURES=config-protect-if-modified by default?
Next by date:
Re: Re: [gentoo-dev-announce] Lastrite: 4suite, amara and testoob (mostly for security)


Updated Jun 29, 2012

Summary: Archive of the gentoo-dev mailing list.

Donate to support our development efforts.

Copyright 2001-2013 Gentoo Foundation, Inc. Questions, Comments? Contact us.