Gentoo Logo
Gentoo Spaceship




Note: Due to technical difficulties, the Archives are currently not up to date. GMANE provides an alternative service for most mailing lists.
c.f. bug 424647
List Archive: gentoo-dev
Navigation:
Lists: gentoo-dev: < Prev By Thread Next > < Prev By Date Next >
Headers:
To: gentoo-dev@g.o
From: john huttley <john@...>
Subject: Using SLOTS (gtk+)
Date: 21 Mar 2003 08:36:33 +1200
Hello,
I'm trying to emerge the unmasked, bleeding edge gnome.
The system needs both gtk+1 and gtk+2. 

The portage documentation states that SLOTS are used to maintain
multiple versions.

However there is no documentation on how SLOTS work or how to use them.

Would someone please advise me on this.

Regards


-- 
------------
I wish I was a glow worm,
I'd never be glum,
How can you be grumpy.
When the sun shines out your bum?



--
gentoo-dev@g.o mailing list

Replies:
Re: Using SLOTS (gtk+)
-- Jon Portnoy
References:
gnome-panel wants to downgrade...
-- Matthew Walker
Re: gnome-panel wants to downgrade...
-- Jon Portnoy
Re: gnome-panel wants to downgrade...
-- Matthew Walker
Re: gnome-panel wants to downgrade...
-- Jon Portnoy
Re: gnome-panel wants to downgrade...
-- Matthew Walker
Navigation:
Lists: gentoo-dev: < Prev By Thread Next > < Prev By Date Next >
Previous by thread:
Re: gnome-panel wants to downgrade...
Next by thread:
Re: Using SLOTS (gtk+)
Previous by date:
Re: Portage quibbles
Next by date:
Re: Using SLOTS (gtk+)


Updated Jun 17, 2009

Summary: Archive of the gentoo-dev mailing list.

Donate to support our development efforts.

Copyright 2001-2013 Gentoo Foundation, Inc. Questions, Comments? Contact us.