Gentoo Logo
Gentoo Spaceship




Note: Due to technical difficulties, the Archives are currently not up to date. GMANE provides an alternative service for most mailing lists.
c.f. bug 424647
List Archive: gentoo-dev
Navigation:
Lists: gentoo-dev: < Prev By Thread Next > < Prev By Date Next >
Headers:
To: gentoo-dev@g.o
From: Mikael Hallendal <micke@...>
Subject: Re: BitchX and esound
Date: Sun Sep 23 10:09:01 2001
s_ 2001-09-23 klockan 05.22 skrev Bruce A. Locke:
> 
> Hello... Enabling sound support in BitchX requires esound 0.2.5 or better.
>  The only version of esound we have in portage is 0.2.22.  The problem
> with this is that 0.2.22 is _not_ newer then 0.2.5.  And with sound
> support enabled BitchX's configure script bombs horribly so for now I've
> commented out such support from BitchX's ebuild.

Hmm .. I built it with esound-support yesterday (esound 0.2.22-r2).

No problems at all.

Btw, what idiot would name the package so that 0.2.22 is not newer than
0.2.5? 

Regards,
  Mikael Hallendal

-- 
Mikael Hallendal                micke@...
CodeFactory AB                  http://www.codefactory.se/
Office: +46 (0)8 587 583 05     Cell: +46 (0)709 718 918



Replies:
Re: BitchX and esound
-- Bruce A. Locke
Re: BitchX and esound
-- Martin Schlemmer
References:
BitchX and esound
-- Bruce A. Locke
Navigation:
Lists: gentoo-dev: < Prev By Thread Next > < Prev By Date Next >
Previous by thread:
BitchX and esound
Next by thread:
Re: BitchX and esound
Previous by date:
Re: Re: [gentoo-dev] BitchX and esound
Next by date:
Re: KDE 2.2.1 upgrade issues; upgraders, pay attention


Updated Jun 17, 2009

Summary: Archive of the gentoo-dev mailing list.

Donate to support our development efforts.

Copyright 2001-2013 Gentoo Foundation, Inc. Questions, Comments? Contact us.