Gentoo Logo
Gentoo Spaceship




Note: Due to technical difficulties, the Archives are currently not up to date. GMANE provides an alternative service for most mailing lists.
c.f. bug 424647
List Archive: gentoo-dev
Navigation:
Lists: gentoo-dev: < Prev By Thread Next > < Prev By Date Next >
Headers:
To: gentoo-dev@g.o
From: Robert Schrem <robert.schrem@...>
Subject: Disfunctional AltGr on german keyboard, Kups crashes ?!
Date: Wed Jan 24 12:43:02 2001
My Gentoo system is getting better and better...
But: I've got still a localisation problem I can't 
solve due to lack of deep knowlege on X-Windows:

I tried to bend gentoo-1.0-rc3 to work probably
with german keyboard. In /etc/rc.d/configure/basic 
I applyed the folowing edits:

KEYMEP="de-latin1-nodeadkeys"

And somewhere else I changed en_US to
de_DE (don't remember the place, it was somewhere
pretty obious). After a reboot my keyboard worked
just like it should - except in X-Windows.

After doing

localedef -i de_DE -f ISO-8859-1 de_DE

it went better, the letters öäüÖÄÜß are working
now (as you can see!). But all letters that I can
only reach by using the AltGr key shift are still
disfuctional (for now I'm doomed to copy paste
letters like @ one by one - pretty ugly. hmmm)

Can anybody give me some hints?

PS: Is it only me that suffers from the regulary 
crashing Kups program to set up CUPS?

Replies:
Re: Disfunctional AltGr on german keyboard, Kups crashes ?!
-- Achim Gottinger
Navigation:
Lists: gentoo-dev: < Prev By Thread Next > < Prev By Date Next >
Previous by thread:
Installation program
Next by thread:
Re: Disfunctional AltGr on german keyboard, Kups crashes ?!
Previous by date:
Installation program
Next by date:
release date of rc4


Updated Jun 17, 2009

Summary: Archive of the gentoo-dev mailing list.

Donate to support our development efforts.

Copyright 2001-2013 Gentoo Foundation, Inc. Questions, Comments? Contact us.