Gentoo Logo
Gentoo Spaceship




Note: Due to technical difficulties, the Archives are currently not up to date. GMANE provides an alternative service for most mailing lists.
c.f. bug 424647
List Archive: gentoo-dev
Navigation:
Lists: gentoo-dev: < Prev By Thread Next > < Prev By Date Next >
Headers:
To: gentoo-dev@g.o
From: Mike Gilbert <floppym@g.o>
Subject: Re: [PATCH] games.eclass: allow EAPI=4
Date: Tue, 29 May 2012 16:00:15 -0400
On Tue, May 29, 2012 at 3:36 PM, hasufell <hasufell@g.o> wrote:
> -----BEGIN PGP SIGNED MESSAGE-----
> Hash: SHA1
>
> On 05/29/2012 09:00 PM, Sergei Trofimovich wrote:
>> Nice to drop '|| die' and have REQUIRED_USE in games ebuilds
>>
>> OK to push?
>>
>> Thanks!
>>
>
> +1 for bumping
>
> but is this known to not break anything?

The easiest way to determine that is to remove the die from the eclass
and start bumping ebuilds to EAPI=4. Any issues can be addressed as
ebuilds are migrated.


References:
[PATCH] games.eclass: allow EAPI=4
-- Sergei Trofimovich
Re: [PATCH] games.eclass: allow EAPI=4
-- hasufell
Navigation:
Lists: gentoo-dev: < Prev By Thread Next > < Prev By Date Next >
Previous by thread:
Re: [PATCH] games.eclass: allow EAPI=4
Next by thread:
Re: [PATCH] games.eclass: allow EAPI=4
Previous by date:
Re: RFC: Enable FEATURES="userpriv usersandbox" by default?
Next by date:
Re: RFC: Enable FEATURES="userpriv usersandbox" by default?


Updated Jun 29, 2012

Summary: Archive of the gentoo-dev mailing list.

Donate to support our development efforts.

Copyright 2001-2013 Gentoo Foundation, Inc. Questions, Comments? Contact us.