Gentoo Logo
Gentoo Spaceship




Note: Due to technical difficulties, the Archives are currently not up to date. GMANE provides an alternative service for most mailing lists.
c.f. bug 424647
List Archive: gentoo-dev
Navigation:
Lists: gentoo-dev: < Prev By Thread Next > < Prev By Date Next >
Headers:
To: gentoo-dev@g.o
From: konstantinos Dolkas <kdolkas@...>
Subject: epgraph creation failed
Date: Thu, 20 Mar 2003 11:29:29 +0200
Hello,


Since the last portage update I am having a problem with dependencies in some 
ebuilds. When I try to emerge -up --deep world I get errors.
More info is provided in the attachment.
All other portage function work perfectly e.g. emerge -p world


Thanks in advance,

Konstantinos Dolkas
kdolkas@pclab106 kdolkas $ su -
Password:
pclab106 root # emerge -up --deep world

These are the packages that I would merge, in order:

Calculating world dependencies |
emerge: there are no masked or unmasked ebuilds to satisfy "virtual/linux-sources".

!!! Problem with ebuild net-misc/e100-2.1.6
!!! Possibly a DEPEND/*DEPEND problem.

!!! Depgraph creation failed.
pclab106 root #

--
gentoo-dev@g.o mailing list
Navigation:
Lists: gentoo-dev: < Prev By Thread Next > < Prev By Date Next >
Previous by thread:
How to create stage1-x86-1.4_rc3.tar.bz2 from scratch?
Next by thread:
Portage quibbles
Previous by date:
Re: Cross-compiler - cross compilation to other *nix variants
Next by date:
Re: hosting packages on gentoo instead of primary host


Updated Jun 17, 2009

Summary: Archive of the gentoo-dev mailing list.

Donate to support our development efforts.

Copyright 2001-2013 Gentoo Foundation, Inc. Questions, Comments? Contact us.