List Archive: gentoo-dev
Note: Due to technical difficulties, the Archives are currently not up to date.
provides an alternative service for most mailing lists.c.f. bug 424647
On Sun, Aug 3, 2008 at 4:36 AM, Zac Medico <email@example.com> wrote:
> Arfrever Frehtes Taifersar Arahesis wrote:
>> 2008-08-02 04:02:48 Zac Medico napisał(a):
>> The names of other RESTRICT values are related to features which are
>> restricted. The new proposed value is intended for live ebuilds so its
>> name should be negation of this feature. I think that something like
>> RESTRICT=constant-sources would be better.
> Like I've said before, that particular convention is pretty
> worthless in my eyes. I'd much prefer RESTRICT=live-sources if we
> want to use a longer name.
How about we just skip the reversed-boolean-usage/it's-a-long-name
confusion/argument and just call it RESTRICT=tarballs ?
I know not all distfiles are tarballs, but it gets the message across
far better than "constant-sources" IMO :o)