Gentoo Logo
Gentoo Spaceship




Note: Due to technical difficulties, the Archives are currently not up to date. GMANE provides an alternative service for most mailing lists.
c.f. bug 424647
List Archive: gentoo-dev
Navigation:
Lists: gentoo-dev: < Prev By Thread Next > < Prev By Date Next >
Headers:
To: gentoo-dev@g.o
From: Jerry A! <jerry@...>
Subject: Re: Gnome Build Problems
Date: Fri, 12 Jan 2001 00:09:33 -0500
On Thu, Jan 11, 2001 at 08:36:27PM -0700, drobbins@g.o wrote:
: 
: I bet I know what it is.  Make sure that the "10xfree" file (from
: /usr/portage/x11-base/xfree/files) gets copied to /etc/env.d.  Then, run
: env-update, log out of everything and log back in and gtk-config and
: imlib-config should be found.

Ended up being a chicken-egg problem.  gnome-libs couldn't compile b/c
it couldn't find ORBit in the environment.  ORBit was installed.
However env-update wasn't looking for anything in /opt/gnome.  Turns out
that the only GNOME portage that installs anything in /etc/env.d is
gnome/gnome-1.2.4-r1.ebuild.

Methinks this isn't the desired behavior.

        --Jerry

name:  Jerry Alexandratos         ||  Open-Source software isn't a
phone: 703.599.6023               ||  matter of life or death...
email: jerry@...           ||  ...It's much more important
                                  ||  than that!

Replies:
Re: Gnome Build Problems
-- drobbins
References:
Gnome Build Problems
-- Jerry A!
Re: Gnome Build Problems
-- drobbins
Navigation:
Lists: gentoo-dev: < Prev By Thread Next > < Prev By Date Next >
Previous by thread:
Re: Gnome Build Problems
Next by thread:
Re: Gnome Build Problems
Previous by date:
Re: Python Probs
Next by date:
Re: Gnome Build Problems


Updated Jun 17, 2009

Summary: Archive of the gentoo-dev mailing list.

Donate to support our development efforts.

Copyright 2001-2013 Gentoo Foundation, Inc. Questions, Comments? Contact us.