List Archive: gentoo-dev
Note: Due to technical difficulties, the Archives are currently not up to date.
provides an alternative service for most mailing lists.c.f. bug 424647
On Sat, 19 May 2012 12:28:02 -0700
Luca Barbato <firstname.lastname@example.org> wrote:
> -----BEGIN PGP SIGNED MESSAGE-----
> Hash: SHA1
> On 17/05/12 01:40, Michał Górny wrote:
> > 1/ Mike suggested something like:
> > EGIT_REPO_URI=( "repo1 fallback1" "repo2 fallback2" )
> > but IMO it hurts readability and makes the behavior a little
> > surprising (not that the fallback syntax isn't surprising already).
> Does not look that bad, do you have an actual example so we can see
> how bad could get?
Well, for example if the project was hosted on github, it would look
Or something like that. What I am afraid of is that we use nested list
with tricky syntax, and one could miss the specifics of "" use.