Gentoo Archives: gentoo-devhelp

From: Helmut Jarausch <jarausch@××××××××××××××××.de>
To: gentoo-devhelp@l.g.o
Cc: Mike Frysinger <vapier@g.o>
Subject: Re: [gentoo-devhelp] ebuild for gcc SVN-trunk fails since 2 weeks, why?
Date: Wed, 14 Dec 2011 11:14:06
Message-Id: 1323861237.3969.2@numa-i
In Reply to: Re: [gentoo-devhelp] ebuild for gcc SVN-trunk fails since 2 weeks, why? by Mike Frysinger
On 10/17/2011 05:33:32 PM, Mike Frysinger wrote:
> On Monday 17 October 2011 04:03:52 Helmut Jarausch wrote: > > /var/tmp/portage/sys-devel/gcc-4.7.0_pre9999/temp/environment: > > line 4677: gcc-compiler_src_unpack: command not found > > the toolchain.eclass was updated and these funcs dropped. you'll > need > to > update your ebuild to match. > -mike >
Hi, unfortunately gcc-4.7.0_pre9999 (from the toolchain overlay) fails again since a few days. Now, I get This target does not support --with-abi. Valid --with options are: arch arch_32 arch_64 cpu cpu_32 cpu_64 tune tune_32 tune_64 make[2]: *** [configure-stage1-gcc] Error 1 It looks like configure has been changed. Where can I report / get help on the toolchain overlay? Many thanks, Helmut. -- Helmut Jarausch Lehrstuhl fuer Numerische Mathematik RWTH - Aachen University D 52056 Aachen, Germany

Replies