Gentoo Archives: gentoo-devhelp

From: Thomas Kahle <tom111@×××.de>
To: gentoo-devhelp@l.g.o
Subject: [gentoo-devhelp] Bugzilla Questions
Date: Mon, 18 Feb 2008 09:29:24
Message-Id: 47B95025.7020203@gmx.de
-----BEGIN PGP SIGNED MESSAGE-----
Hash: SHA1

Hi,

how to handle the following situation. A packet fails to build or run. I
try the ~ Version and this works.
This the state of the panels and pagers in gentoo :)
I have this problem (on my machine) for: perlpanel, suxpanel, obpager,
fspager, fbpager, fbpanel... and maybe more.
fbpanel and obpager are fixed since yesterday (see bugzilla).

Shall I
*) file a bug on the stable version
*) Request stabilization for the ~ version (if it does not have other
open bugs)
*) contact anyone else ?

I found that, if I file a bug against a stable version of some package,
Jakub will ask me to test the ~version. Then usually this version works.



thanks
Thomas
-----BEGIN PGP SIGNATURE-----
Version: GnuPG v2.0.7 (GNU/Linux)
Comment: Using GnuPG with Mozilla - http://enigmail.mozdev.org

iD8DBQFHuVAlrpEWPKIUt7MRAiZcAJ47pXK0Yf9rRnZDvabFNwLRKZAa/ACfQJII
NvJxG0/pdFU/F9M9kg+cUsw=
=8YZi
-----END PGP SIGNATURE-----
-- 
gentoo-devhelp@l.g.o mailing list

Replies

Subject Author
[gentoo-devhelp] Re: Bugzilla Questions Steve Long <slong@××××××××××××××××××.uk>