Gentoo Archives: gentoo-devhelp

From: Nikos Chantziaras <realnc@×××××.de>
To: gentoo-devhelp@l.g.o
Subject: [gentoo-devhelp] PYTHON_DEPEND syntax
Date: Tue, 16 Aug 2011 14:25:55
Message-Id: j2duk9$ko4$1@dough.gmane.org
I'm not sure I understand PYTHON_DEPEND. If I have a package that works 
with Python 2.6 and newer (like 2.7), but is incompatible with 3.x 
versions, how do I state that?  What I want is:

  >= 2.6 && < 3

Replies

Subject Author
Re: [gentoo-devhelp] PYTHON_DEPEND syntax Nathan Phillip Brink <binki@g.o>