Gentoo Logo
Gentoo Spaceship




Note: Due to technical difficulties, the Archives are currently not up to date. GMANE provides an alternative service for most mailing lists.
c.f. bug 424647
List Archive: gentoo-devhelp
Navigation:
Lists: gentoo-devhelp: < Prev By Thread Next > < Prev By Date Next >
Headers:
To: Helmut Jarausch <jarausch@...>
From: Peter Volkov <pva@g.o>
Subject: Re: pkg-config new ebuild - howto
Date: Sun, 15 May 2011 14:44:21 +0400
В Срд, 04/05/2011 в 09:32 +0200, Helmut Jarausch пишет:
> I need webkitgtk-3.0.pc
> I've used net-libs/webkit-gtk-1.4.0-r200 from the gnome overlay.
> Unfortunately it installs only webkitgtk-1.0.pc (in /usr/lib64/
> pkgconfig)

Hm, it looks like it should provide webkitgtk-3.0 and since you don't
see that this looks like bug in net-libs/webkit-gtk-1.4.0. 

@gnome what do you think?

--
Peter.



References:
pkg-config new ebuild - howto
-- Helmut Jarausch
Navigation:
Lists: gentoo-devhelp: < Prev By Thread Next > < Prev By Date Next >
Previous by thread:
pkg-config new ebuild - howto
Next by thread:
How do I make scons use correct CFLAGS/CXXFLAGS/LDFLAGS?
Previous by date:
pkg-config new ebuild - howto
Next by date:
How do I make scons use correct CFLAGS/CXXFLAGS/LDFLAGS?


Updated Jun 03, 2012

Summary: Archive of the gentoo-devhelp mailing list.

Donate to support our development efforts.

Copyright 2001-2013 Gentoo Foundation, Inc. Questions, Comments? Contact us.