Gentoo Logo
Gentoo Spaceship




Note: Due to technical difficulties, the Archives are currently not up to date. GMANE provides an alternative service for most mailing lists.
c.f. bug 424647
List Archive: gentoo-doc-de
Navigation:
Lists: gentoo-doc-de: < Prev By Thread Next > < Prev By Date Next >
Headers:
To: gentoo-doc-de@g.o
From: sharky <sharky2@...>
Subject: UTF-8 Umlaut Problem
Date: Tue, 04 Apr 2006 19:55:56 +0200
Hallo!

Aller Anfang ist schwierig heißt es ja bekanntlich, und so steh ich auch 
schon vor meinem 1. Problem. Ich hab Plugins und Einstellung für VIM wie 
auf der Homepage beschrieben vorgenommen, allerdings machen mir die 
Umlaute ziemliche Probleme. Nachdem ich z.B. ein Ü eingetippt habe, kann 
ich einige Male auf die "any key" Taste drücken bevor ich wieder 
irgendwelche Buchstaben sehe die ich eintippe. Wenn ich dann das 
Dokument testweise ins HTML Format konvertiere, ist dann nach diesem 
Umlaut ein Entsprechendes Buchstabenchaos, welches sich auch nur schwer 
in eine normale Form bringen lässt.
Gibts da noch irgendwas was man einstellen sollte/müsste?
Sonst gehts ja mit dem Übersetzen recht gut, nur die Sache mit den 
Umlauten ist halt etwas nervig :-/

lg
Stefan

-- 
gentoo-doc-de@g.o mailing list


Replies:
Re: UTF-8 Umlaut Problem
-- Jens Gruentjes
Navigation:
Lists: gentoo-doc-de: < Prev By Thread Next > < Prev By Date Next >
Previous by thread:
lvm2
Next by thread:
Re: UTF-8 Umlaut Problem
Previous by date:
lvm2
Next by date:
Re: UTF-8 Umlaut Problem


Updated Jun 17, 2009

Summary: Archive of the gentoo-doc-de mailing list.

Donate to support our development efforts.

Copyright 2001-2013 Gentoo Foundation, Inc. Questions, Comments? Contact us.