Gentoo Archives: gentoo-doc-es

From: krego gentoo <krego.gentoo@×××××.com>
To: gentoo-doc-es@l.g.o
Subject: [gentoo-doc-es] Problema insertando imágenes
Date: Thu, 15 Dec 2005 23:29:16
Message-Id: a683d49d0512151528sdeef82es@mail.gmail.com
Hola,

Traduciendo http://www.gentoo.org/main/en/sponsors.xml, me he topado con el
problema de  insertar imágenes con alineación central, que sean a su vez
vínculos y sin borde. Siguiendo la guía de xml de Gentoo, he visto que se
hace mediante <figure ...>. En principio todo funcionaría corréctamente,
pero no puedo alinearlas al centro como en la web original y otro problema
es que en el dtd no está definido <figure> como hijo de <uri> para hacer el
vínculo.
He leído que también se da soporte al tradicional tag de html <img>, pero al
hacer el xmllint para probarlo, casca.

Ah! las imágenes insertadas con <figure>, además de tener una cabecera
(caption), quedan con un fondo morado que no debería llevar ( al menos en
http://www.gentoo.org/main/en/sponsors.xml ). Da la impresión de que este
documento sigue otra especificación diferente a la de, por ejemplo
http://www.gentoo.org/doc/es/xml-guide.xml .

Bueno, pues es todo. Ya terminé la traducción y ahora solo falta incluir las
imágenes correspondientes a cada sponsor. A ver si podéis echarme una mano.

Otra cosa más (sorry): Jose, encontraste algún correo explicando la manera
de enviar la traducción por bugzilla?


Muchas gracias por vuestro tiempo y perdonad si fui un poco pesado con tanta
pregunta :)


Un Saludo

Replies

Subject Author
Re: [gentoo-doc-es] Problema insertando imágenes carles@××××××××××××.info
Re: [gentoo-doc-es] Problema insertando imágenes Linux Blues <linux_blues@×××××.es>