Gentoo Archives: gentoo-doc-es

From: Luis Mayoral <satriani@××××××.net>
To: gentoo-user-es@g.o
Cc: gentoo-doc-es@g.o
Subject: [gentoo-doc-es] Re: GLSA: glibc
Date: Tue, 16 Jul 2002 08:14:04
Message-Id: 200207161513.21111.satriani@okulto.net
-----BEGIN PGP SIGNED MESSAGE-----
Hash: SHA1

Traducción al castellano:

- - -----------------------------------------------------------------------
GLSA: ANUNCIO DE SEGURIDAD GENTOO LINUX
- - -----------------------------------------------------------------------
PAQUETE         : glibc
SUMMARY         : Vulnerabilidad de desbordamiento de buffer en glibc
FECHA           : Sáb 13 Jul 21:36:11 UTC 2002
- - -----------------------------------------------------------------------

VISTA PREVIA

El código de resolución de DNS en glibc puede permitir a un atacante remoto el 
envio de respuestas DNS maliciosas para ejecutar código arbitrario o causar 
un ataque de Denegación de Servicio (DoS - Denial of Service) en los sistemas 
afectados.

DETALLES

Cualquier código ejecutado por el atacante podría ejecutarse con los mismos 
privilegios que el proceso que llama a la librería de resolución. Además, el 
atacante podría causar que uno de los servicios del ordenador de la víctima 
hiciera peticiones DNS a un servidor bajo el control del atacante y ejecutara 
más código arbitrario.

http://www.cert.org/advisories/CA-2002-19.html
http://bugs.gentoo.org/show_bug.cgi?id=4923

SOLUCION

Se recomienda que todos los usuarios de Gentoo Linux actualicen su sistema de 
la siguiente manera:

emerge --clean rsync
emerge glibc
emerge clean

- -----------------------------------------------------------------------------

Salu2

PD: BaSS, que te parece si vamos traduciendo todos los anuncios, tanto de 
seguridad como generales conforme vayan saliendo 

- -- 
Note .-  Please,  do not  support  antispam  MAPS lists.  They            
arbitrarily include in their lists IP addresses not related in
any  way to  spam, and  in so  doing  are disrupting  Internet
connectivity. See: http://www.dotcomeon.com/

Random quote:
Never let your schooling interfere with your education.
-----BEGIN PGP SIGNATURE-----
Version: GnuPG v1.0.7 (GNU/Linux)

iD8DBQE9NBvwXkaJqbJam+gRAj/3AJ4+2zNnsLatJfxDyBZdWtGFkFFZ1QCeMSRv
Eg8eD159gJK9OJ8HUbuWnyA=
=9e4b
-----END PGP SIGNATURE-----

Replies

Subject Author
Re: [gentoo-doc-es] Re: GLSA: glibc Jose Alberto Suarez <bass@××××××××××.es>