Gentoo Logo
Gentoo Spaceship




Note: Due to technical difficulties, the Archives are currently not up to date. GMANE provides an alternative service for most mailing lists.
c.f. bug 424647
List Archive: gentoo-doc-fr
Navigation:
Lists: gentoo-doc-fr: < Prev By Thread Next > < Prev By Date Next >
Headers:
To: gentoo-doc-fr@g.o
From: "youshe zifeng" <youshe.jaalon@...>
Subject: [boot] probleme sur nouveau materiel avec les derniers noyaux
Date: Sun, 24 Sep 2006 09:55:54 +0200
Bonjour,

Je viens d'acquérir sur un toshiba Tecra A8 mais je ne parviens pas à
booter sur les derniers liveCD (2006.1). Cependant le boot est
possible sur le liveCD de la 2005.1.
Lorsque je boot normalement, je n'ai rien qui s'affiche à l'écran,
j'imagine que ça vient du framebuffer qui passe mal donc je lance avec
: gentoo-nofb et là, je bloque juste après une ligne :
ACPI: Assume root bridge [\_SB_.PCI0] bus is 0


Je me dis que ça vient peut être d'un problème avec l'ACPI donc je
lance avec gentoo-nofb ACPI=off et ça bloque à nouveau sur une ligne :
PCI probing PCI hardware

Je ne comprend pas vraiment d'où peut venir le problème. J'ai donc
essayé d'installer une gentoo à partir du liveCD 2005.1 mais seul
problème, presque aucun matériel n'est détecté mais le système arrive
quand même à booter (sur un kernel 2.6.12), mais lorsque je fais un
emerge --sync, je recopie le .config et compile le nouveau kernel
(2.17), là, de nouveau le même problème que sur le liveCD.

Le processeur est du Intel core duo, donc j'ai pensé à activer
l'option smp mais ça ne semble pas venir de là.

Le descriptif de l'ordinateur est disponible ici :
http://fr.computers.toshiba-europe.com/cgi-bin/ToshibaCSG/jsp/productPage.do?service=FR&PRODUCT_ID=118255&toshibaShop=false

je ne sais pas trop quoi citer de plus étant totalement perdu.

Merci pour votre aide.

Fred

-- 
gentoo-doc-fr@g.o mailing list


Replies:
Re: [boot] probleme sur nouveau materiel avec les derniers noyaux
-- youshe zifeng
Navigation:
Lists: gentoo-doc-fr: < Prev By Thread Next > < Prev By Date Next >
Previous by thread:
[Bug 148788] [fr] New translation: /doc/fr/portage-utils.xml
Next by thread:
Re: [boot] probleme sur nouveau materiel avec les derniers noyaux
Previous by date:
[Bug 148788] [fr] New translation: /doc/fr/portage-utils.xml
Next by date:
[Bug 148788] [fr] New translation: /doc/fr/portage-utils.xml


Updated Jun 17, 2009

Summary: Archive of the gentoo-doc-fr mailing list.

Donate to support our development efforts.

Copyright 2001-2013 Gentoo Foundation, Inc. Questions, Comments? Contact us.