Gentoo Archives: gentoo-doc

From: "Marcelo Góes" <vanquirius@g.o>
To: gentoo-doc@l.g.o
Cc: jeylande@××××××××××.edu
Subject: Re: [gentoo-doc] [Fwd: correction]
Date: Wed, 01 Mar 2006 01:57:30
Message-Id: 9e83288a0602281756u4a3fe070nb943ca4aa6cdcddf@mail.gmail.com
In Reply to: [gentoo-doc] [Fwd: correction] by Curtis Napier
Fixed in cvs. I updated 3.4.4 references to 3.4.5 (now x86 stable) and
replicated the "substitute with your gcc version" warning throughout
the necessary codelists.

Commit message:

3.4.4->3.4.5, add "(Please substitute "i686-pc-linux-gnu-3.4.5" with the GCC
 version and CHOST settings you've upgraded to:)" to all codelists that
have gcc-config in them. Reported by Justin R Eylander
<jeylande at cs dot indiana dot edu> via e-mail.

Cheers,
Marcelo

On 2/28/06, Curtis Napier <curtis119@g.o> wrote:
> Thank you for your submission. Errors in documentation should be > reported to http://bugs.gentoo.org/enter_bug.cgi?product=Documentation > > Forwarded to the Documentation team. > > -------- Original Message -------- > Subject: correction > Date: Tue, 28 Feb 2006 13:46:00 -0500 > From: Justin R Eylander <jeylande@××××××××××.edu> > To: www@g.o > > http://www.gentoo.org/doc/en/gcc-upgrading.xml#upgrade-3.3-to-3.4 > > under section 3, upgrading from Gcc 3.3 to 3.4 or greater: > > all references to > > # gcc-config i686-pc-linux-gnu-3.4.4 > > should probably read > > # gcc-config i686-pc-linux-gnu-3.4.5 > or > # gcc-config YOUR-VERSION-HERE (e.g. # gcc-config i686-pc-linux-gnu-3.4.5). > > -Justin R Eylander, > Happy Gentoo user > > > > > >
-- Marcelo Góes marcelogoes@×××××.com vanquirius@g.o -- gentoo-doc@g.o mailing list