Gentoo Archives: gentoo-embedded

From: Jakub Ladman <ladmanj@×××××.cz>
To: gentoo-embedded@l.g.o
Subject: Re: [gentoo-embedded] dropbear and telnetd problem
Date: Sun, 05 Mar 2006 13:05:29
Message-Id: 200603051404.36138.ladmanj@volny.cz
In Reply to: Re: [gentoo-embedded] dropbear and telnetd problem by Kumba
On Sunday 05 of March 2006 03:33, Kumba wrote:
> Jakub Ladman wrote: > > / $ dropbear -F -E > > [16] Jan 01 00:02:03 Not forking > > [17] Jan 01 00:02:26 Child connection from 10.16.1.130:45326 > > [17] Jan 01 00:02:28 Warning: Reading the random source seems to have > > blocked. If you experience problems, you probably need to find a better > > entropy source. [17] Jan 01 00:02:45 password auth succeeded for 'root' > > from 10.16.1.130:45326 [17] Jan 01 00:02:45 pty_allocate: openpty: No > > such device > > [17] Jan 01 00:02:45 no pty was allocated, couldn't execute > > > > But i don't know what to do. :-( > > Sounds like the /dev/pts issue solar mentioned a few mails back. Make sure > /dev/pts exists, and you have it mounted as devpts (mount devpts /dev/pts > -t devpts), and see if that fixes it.
Mounting /dev/pts mount: Mounting none on /dev/pts failed: No such device :-(
> > > --Kumba > > -- > Gentoo/MIPS Team Lead > Gentoo Foundation Board of Trustees > > "Such is oft the course of deeds that move the wheels of the world: small > hands do them because they must, while the eyes of the great are > elsewhere." --Elrond
-- gentoo-embedded@g.o mailing list

Replies

Subject Author
Re: [gentoo-embedded] dropbear and telnetd problem Jakub Ladman <ladmanj@×××××.cz>