Gentoo Logo
Gentoo Spaceship




Note: Due to technical difficulties, the Archives are currently not up to date. GMANE provides an alternative service for most mailing lists.
c.f. bug 424647
List Archive: gentoo-embedded
Navigation:
Lists: gentoo-embedded: < Prev By Thread Next > < Prev By Date Next >
Headers:
To: gentoo-embedded@g.o
From: Jörg Faschingbauer <joerg.faschingbauer@...>
Subject: Re: arm/ac100: /sys doesn't get mounted since baselayout2/openrc
Date: Fri, 02 Sep 2011 11:58:45 +0200
On Thu, 2011-09-01 at 09:10 +0200, Hanno Böck wrote:

> I'm one of the few people running Gentoo on a Toshiba AC100.

I'm another one. Sorry I can't help you with your original problem; I
haven't updated for a few months or so.

Which kernel are you using?

I use git://gitorious.org/~marvin24/ac100/marvin24s-kernel which has
made it into mainline/staging recently as it seems. Unfortunately the
NVEC driver is not stable enough and loses sync from time to time (more
often than not) - with the effect that keyboard and touchpad are gone
until after a reboot.

Cheers,
Joerg



References:
arm/ac100: /sys doesn't get mounted since baselayout2/openrc
-- Hanno Böck
Navigation:
Lists: gentoo-embedded: < Prev By Thread Next > < Prev By Date Next >
Previous by thread:
Re: arm/ac100: /sys doesn't get mounted since baselayout2/openrc
Next by thread:
GCC/LLVM-GCC targeting Darwin/OS X/iOS
Previous by date:
Re: arm/ac100: /sys doesn't get mounted since baselayout2/openrc
Next by date:
Re: arm/ac100: /sys doesn't get mounted since baselayout2/openrc


Updated Jun 25, 2012

Summary: Archive of the gentoo-embedded mailing list.

Donate to support our development efforts.

Copyright 2001-2013 Gentoo Foundation, Inc. Questions, Comments? Contact us.