Gentoo Logo
Gentoo Spaceship




Note: Due to technical difficulties, the Archives are currently not up to date. GMANE provides an alternative service for most mailing lists.
c.f. bug 424647
List Archive: gentoo-embedded
Navigation:
Lists: gentoo-embedded: < Prev By Thread Next > < Prev By Date Next >
Headers:
To: gentoo-embedded@g.o
From: Jakub Ladman <ladmanj@...>
Subject: Re: dropbear and telnetd problem
Date: Sun, 5 Mar 2006 15:15:56 +0100
> > Sounds like the /dev/pts issue solar mentioned a few mails back.  Make
> > sure /dev/pts exists, and you have it mounted as devpts (mount devpts
> > /dev/pts -t devpts), and see if that fixes it.
>
> Mounting /dev/pts
> mount: Mounting none on /dev/pts failed: No such device
>
I have two host computers, at home and at work. Unfortunately here, at home, i 
have forgotten to setup kernel symlinks. 
After making it i am trying to recompile everything.
I hope that it may help.
Jakub
-- 
gentoo-embedded@g.o mailing list


Replies:
Re: dropbear and telnetd problem
-- Jakub Ladman
References:
dropbear and telnetd problem
-- Jakub Ladman
Re: dropbear and telnetd problem
-- Kumba
Re: dropbear and telnetd problem
-- Jakub Ladman
Navigation:
Lists: gentoo-embedded: < Prev By Thread Next > < Prev By Date Next >
Previous by thread:
Re: dropbear and telnetd problem
Next by thread:
Re: dropbear and telnetd problem
Previous by date:
Re: dropbear and telnetd problem
Next by date:
Building Crosscompiler for Embedded System


Updated Jun 17, 2009

Summary: Archive of the gentoo-embedded mailing list.

Donate to support our development efforts.

Copyright 2001-2013 Gentoo Foundation, Inc. Questions, Comments? Contact us.