Gentoo Logo
Gentoo Spaceship




Note: Due to technical difficulties, the Archives are currently not up to date. GMANE provides an alternative service for most mailing lists.
c.f. bug 424647
List Archive: gentoo-embedded
Navigation:
Lists: gentoo-embedded: < Prev By Thread Next > < Prev By Date Next >
Headers:
To: gentoo-embedded@g.o
From: Peter Stuge <peter@...>
Subject: Re: Installing gentoo on Soekris Net4801 - not booting
Date: Wed, 9 Nov 2011 03:02:30 +0100
Jean-Marc Beaune wrote:
> Via the serial port I can see grub booting:
> "GRUB Loading stage1.5.
> 
> 
> GRUB loading, please wait..."
> 
> Then nothing else but a blinking cursor.
> 
> Any idea how I can debug that?

Check that your kernel is speaking on the serial port.

I for one have had annoying trouble with GRUB on two instances, and
then I went back to using LILO as I have always, and it continues to
always just work, also with 3TB GPT drives in an old server..


//Peter


Replies:
Re: Installing gentoo on Soekris Net4801 - not booting
-- Jean-Marc Beaune
References:
Installing gentoo on Soekris Net4801 - not booting
-- Jean-Marc Beaune
Navigation:
Lists: gentoo-embedded: < Prev By Thread Next > < Prev By Date Next >
Previous by thread:
Installing gentoo on Soekris Net4801 - not booting
Next by thread:
Re: Installing gentoo on Soekris Net4801 - not booting
Previous by date:
Installing gentoo on Soekris Net4801 - not booting
Next by date:
crossdev builds libiberty.a with host arch


Updated Jun 25, 2012

Summary: Archive of the gentoo-embedded mailing list.

Donate to support our development efforts.

Copyright 2001-2013 Gentoo Foundation, Inc. Questions, Comments? Contact us.