Gentoo Logo
Gentoo Spaceship




Note: Due to technical difficulties, the Archives are currently not up to date. GMANE provides an alternative service for most mailing lists.
c.f. bug 424647
List Archive: gentoo-embedded
Navigation:
Lists: gentoo-embedded: < Prev By Thread Next > < Prev By Date Next >
Headers:
To: gentoo-embedded@g.o
From: Sune Kloppenborg Jeppesen <jaervosz@g.o>
Subject: Re: GNAP and DOM
Date: Fri, 15 Jul 2005 07:29:23 +0200
On Thursday 14 July 2005 19:11, Robin Bonin wrote:
> Hi, I'm using gnap tools 1.2 and I am trying to put my working overlay
> onto a 32 meg DOM.
> Following the instructions here,
> http://www.gentoo.org/proj/en/base/embedded/gnap-userguide.xml
> I have installed the MBR, created the primary active partition
> and then ran gnap overlay.
> 
> 
> when I boot, I get Searching for Boor Record from IDE-0..Not Found
> 
> when  I run 
> dd if=/home/robin/gnap/gnap-tools-1.2/mbr/mbr.bin of=/dev/hdc bs=512 count=1
> I get 
> 0+1 records in
> 0+1 records out
> 
> any other things I need to check?
I was unable to get it booting with syslinux 3.08 but it is working fine with 
2.13 on a CF card/Soekris combo. Though I got just a tiny bit further than 
your black screen, so my problem might be completely unrelated to yours:-)

-- 
Sune Kloppenborg Jeppesen
Gentoo Linux Security Team
Attachment:
pgpvuM0SelWEd.pgp (PGP signature)
Replies:
Re: GNAP and DOM
-- Dominique Broeglin
References:
GNAP and DOM
-- Robin Bonin
Navigation:
Lists: gentoo-embedded: < Prev By Thread Next > < Prev By Date Next >
Previous by thread:
GNAP and DOM
Next by thread:
Re: GNAP and DOM
Previous by date:
Re: [patch] Busybox interactive config in pkg_config
Next by date:
Re: GNAP and DOM


Updated Jun 17, 2009

Summary: Archive of the gentoo-embedded mailing list.

Donate to support our development efforts.

Copyright 2001-2013 Gentoo Foundation, Inc. Questions, Comments? Contact us.