Gentoo Logo
Gentoo Spaceship




Note: Due to technical difficulties, the Archives are currently not up to date. GMANE provides an alternative service for most mailing lists.
c.f. bug 424647
List Archive: gentoo-hppa
Navigation:
Lists: gentoo-hppa: < Prev By Thread Next > < Prev By Date Next >
Headers:
To: "Maciej Golas" <maciej.golas@...>
From: Guy Martin <gmsoft@g.o>
Subject: Re: terminal problem during instalation
Date: Thu, 26 Oct 2006 10:05:08 +0200
Hi Maciej,

Please next time, write to the gentoo-hppa mailing list.
See http://www.gentoo.org/main/en/lists.xml for subscribing.

I don't think that the problem is the colour codes but something with the serial driver.

Make sure you specify console=ttyB0 on the kernel command line. Also it's worst trying with other livecd version.

Which livecd did you tried ?

Regards,
  Guy



On Thu, 26 Oct 2006 08:30:24 +0200
"Maciej Golas" <maciej.golas@...> wrote:

> Hi, sorry for disturbing, but I have a problem that I cannot solve.
> I've gotten an HP 9000 Server (K360) - that's noce :)
> But I have a problem during instalation Gentoo, actually I thing it's
> a terminal problem.
> I have gotten a serial text console with the machine and when the
> machine is booted from Gentoo instalation CD I cannot log into the
> system becouse there is a lot of additional characters on the screen.
> It seems these characters are involved with terminal color codes.
> So my question is how to tell the kernel that I use monochromatic terminal.
> 
> -- 
> Pozdrawiam:
> Maciej Gołaś


-- 
Guy Martin
Gentoo Linux - HPPA port Lead

-- 
gentoo-hppa@g.o mailing list


Navigation:
Lists: gentoo-hppa: < Prev By Thread Next > < Prev By Date Next >
Previous by thread:
HPPA bug day this Sunday !
Next by thread:
[no subject]
Previous by date:
HPPA bug day this Sunday !
Next by date:
[no subject]


Updated Jun 17, 2009

Summary: Archive of the gentoo-hppa mailing list.

Donate to support our development efforts.

Copyright 2001-2013 Gentoo Foundation, Inc. Questions, Comments? Contact us.