Gentoo Logo
Gentoo Spaceship




Note: Due to technical difficulties, the Archives are currently not up to date. GMANE provides an alternative service for most mailing lists.
c.f. bug 424647
List Archive: gentoo-hppa
Navigation:
Lists: gentoo-hppa: < Prev By Thread Next > < Prev By Date Next >
Headers:
To: gentoo-hppa@g.o
From: Alexander Gabert <pappy@g.o>
Subject: Re: Help with J5600 (Model: 9000/785/J5600)
Date: Fri, 05 Jan 2007 20:46:08 +0100
Michael Greene schrieb:
> Ok, there is an old J5600 at work I want to install Gentoo, but I am 
> at a loss. The IDE CDROM caused a panic so I found an old SCSI drive 
> and gave it another shot.  Hooked to a monitor and USB mouse and 
> keyboard the CD will load until the first install screen and the 
> keyboard will not work. So I hooked it up to a WinXP laptop via 
> HyperTerm and it loads up to here:
>
> Freeing unused kernel memory: 368k freed
>
> Nothing after this...
>
> Here is the start to stop:
>
> Command line for kernel: ' TERM=linux root=/dev/ram0 init=/bin/sh 
> cdroot looptype=squashfs loop=/image.squashfs hda=scsi hdb=scsi 
> console=ttyS0 palo_kernel=0/vmlinux32'
> Selected kernel: /vmlinux32 from partition 0
> Selected ramdisk: initrd from partition 0
> ELF32 executable
> Entry 00100000 first 00100000 n 4
> Segment 0 load 00100000 size 3827224 mediaptr 0x1000
> Segment 1 load 004a7000 size 685496 mediaptr 0x3a8000
> Segment 2 load 00550000 size 422021 mediaptr 0x450000
> Segment 3 load 00000000 size 0 mediaptr 0x0
> Loading ramdisk 963641 bytes @ 3ff04000...
> Branching to kernel entry point 0x00100000.  If this is the last
> message you see, you may need to switch your console.  This is
> a common symptom -- search the FAQ and mailing list at parisc-linux.org
>
> Linux version 2.6.15.1-pa4-livecd32 (root@hake) (gcc version 3.3.6 
> (Gentoo 3.3.6, pie-8.7.8)) #1 Sun Feb 19 07:39:43 UTC 2006
> FP[0] enabled: Rev 1 Model 16
> The 32-bit Kernel has started...
> Initialized PDC Console for debugging.
> Determining PDC firmware type: System Map.
> model 00005d10 00000491 00000000 00000002 781d75ff 100000f0 00000008 
> 000000b2 000000b2
> vers  00000300
> CPUID vers 17 rev 10 (0x0000022a)
> capabilities 0x3
> model 9000/785/J5600
> Total Memory: 1024 MB
> initrd: 4ff04000-4ffef439
> initrd: reserving 3ff04000-3ffef439 (mem_max 40000000)
> LCD display at f05d0008,f05d0000 registered
> Built 1 zonelists
> Kernel command line:  TERM=linux root=/dev/ram0 init=/bin/sh cdroot 
> looptype=squashfs loop=/image.squashfs hda=scsi hdb=scsi console=ttyS0 
> palo_kernel=0/vmlinux32
> ide_setup: hda=scsi
> ide_setup: hdb=scsi
> PID hash table entries: 4096 (order: 12, 65536 bytes)
> Console: colour dummy device 160x64
> Dentry cache hash table entries: 262144 (order: 8, 1048576 bytes)
> Inode-cache hash table entries: 131072 (order: 7, 524288 bytes)
> Memory: 1048576k available
> Mount-cache hash table entries: 512
> checking if image is initramfs... it is
> NET: Registered protocol family 16
> EISA bus registered
> Searching for devices...
> Found devices:
> 1. Astro BC Runway Port at 0xfed00000 [10] { 12, 0x0, 0x582, 0x0000b }
> 2. Elroy PCI Bridge at 0xfed30000 [10/0] { 13, 0x0, 0x782, 0x0000a }
> 3. Elroy PCI Bridge at 0xfed32000 [10/1] { 13, 0x0, 0x782, 0x0000a }
> 4. Elroy PCI Bridge at 0xfed34000 [10/2] { 13, 0x0, 0x782, 0x0000a }
> 5. Elroy PCI Bridge at 0xfed38000 [10/4] { 13, 0x0, 0x782, 0x0000a }
> 6. Elroy PCI Bridge at 0xfed3c000 [10/6] { 13, 0x0, 0x782, 0x0000a }
> 7. Forte W+ 2w at 0xfffa0000 [32] { 0, 0x0, 0x5d1, 0x00004 }
> 8. Forte W+ 2w at 0xfffa2000 [34] { 0, 0x0, 0x5d1, 0x00004 }
> 9. Memory at 0xfed10200 [49] { 1, 0x0, 0x09e, 0x00009 }
> CONFIG_SMP=n  ignoring additional CPUs
> CPU: probe of 34 failed with error 1
> CPU(s): 1 x PA8600 (PCX-W+) at 552.000000 MHz
> Setting cache flush threshold to 6c0 (1 CPUs online)
> SBA found Astro 2.1 at 0xfed00000
> LBA version TR4.0 (0x5) found at 0xfed30000
> PCI: Enabled native mode for NS87415 (pif=0x8f)
> iosapic: 0xfed30800 : no IRT entry for slot 12, pin 1
> iosapic: no IRTE for 0000:00:0c.0 (IRQ not connected?)
> iosapic: 0xfed30800 : no IRT entry for slot 13, pin 1
> iosapic: no IRTE for 0000:00:0d.0 (IRQ not connected?)
> iosapic: 0xfed30800 : no IRT entry for slot 14, pin 4
> iosapic: no IRTE for 0000:00:0e.2 (IRQ not connected?)
> iosapic: 0xfed30800 : no IRT entry for slot 15, pin 1
> iosapic: no IRTE for 0000:00:0f.0 (IRQ not connected?)
> iosapic: 0xfed30800 : no IRT entry for slot 15, pin 1
> iosapic: no IRTE for 0000:00:0f.1 (IRQ not connected?)
> LBA version TR4.0 (0x5) found at 0xfed32000
> LBA version TR4.0 (0x5) found at 0xfed34000
> LBA version TR4.0 (0x5) found at 0xfed38000
> LBA version TR4.0 (0x5) found at 0xfed3c000
> Generic PHY: Registered new driver
> SCSI subsystem initialized
> usbcore: registered new driver usbfs
> usbcore: registered new driver hub
> unwind_init: start = 0x104a90b0, end = 0x104df6b0, entries = 13920
> Squashfs 2.1 (released 2004/12/10) (C) 2002-2004 Phillip Lougher
> Installing knfsd (copyright (C) 1996 okir@...).
> SGI XFS with ACLs, security attributes, realtime, no debug enabled
> SGI XFS Quota Management subsystem
> Initializing Cryptographic API
> io scheduler noop registered
> io scheduler anticipatory registered
> io scheduler deadline registered
> io scheduler cfq registered
> SuperIO: Found NS87560 Legacy I/O device at 0000:00:0e.1 (IRQ 1)
> SuperIO: Serial port 1 at 0x3f8
> SuperIO: Serial port 2 at 0x2f8
> SuperIO: Parallel port at 0x378
> SuperIO: Floppy controller at 0x3f0
> SuperIO: ACPI at 0x7e0
> SuperIO: USB regulator enabled
> PDC Stable Storage facility v0.22
> Soft power switch enabled, polling @ 0xf0400804.
> STI GSC/PCI core graphics driver Version 0.9a
> STI PCI graphic ROM found at f7000000 (128 kB), fb at fb000000 (16 MB)
>     id 35acda16-9a02587, conforms to spec rev. 8.0c
>     graphics card name: HPA4982A
> sticon: Initializing STI text console.
> Console: switching to colour STI console 160x64
> stifb: 'HPA4982A' (id: 0x35acda16) not supported.
> Generic RTC Driver v1.07
> Serial: 8250/16550 driver $Revision: 1.90 $ 4 ports, IRQ sharing enabled
> serial8250: ttyS0 at I/O 0x3f8 (irq = 3) is a 16550A
> serial8250: ttyS1 at I/O 0x2f8 (irq = 4) is a 16550A
> RAMDISK driver initialized: 16 RAM disks of 4096K size 1024 blocksize
> loop: loaded (max 8 devices)
> Uniform Multi-Platform E-IDE driver Revision: 7.00alpha2
> ide: Assuming 33MHz system bus speed for PIO modes; override with 
> idebus=xx
> NS87415: IDE controller at PCI slot 0000:00:0e.0
> NS87415: chipset revision 3
> NS87415: 100% native mode on irq 7
>     ide0: BM-DMA at 0x0a00-0x0a07, BIOS settings: hda:DMA, hdb:DMA
>     ide1: BM-DMA at 0x0a08-0x0a0f, BIOS settings: hdc:DMA, hdd:DMA
> sym0: <875> rev 0x4 at pci 0000:00:01.0 irq 65
> sym0: PA-RISC Firmware, ID 7, Fast-20, SE, parity checking
> sym0: SCSI BUS has been reset.
> scsi0 : sym-2.2.2
> sym1: <896> rev 0x4 at pci 0000:00:0f.0 irq 1
> sym1: PA-RISC Firmware, ID 7, Fast-40, SE, parity checking
> sym1: request irq 1 failure
> sym1: giving up ...
> sym1: <896> rev 0x4 at pci 0000:00:0f.1 irq 1
> sym1: PA-RISC Firmware, ID 7, Fast-40, LVD, parity checking
> sym1: request irq 1 failure
> sym1: giving up ...
> sym1: <875> rev 0x4 at pci 0000:02:02.0 irq 66
> sym1: PA-RISC Firmware, ID 7, Fast-20, SE, parity checking
> sym1: SCSI BUS has been reset.
> scsi3 : sym-2.2.2
> st: Version 20050830, fixed bufsize 32768, s/g segs 256
> usbmon: debugfs is not available
> ohci_hcd 0000:00:0e.2: OHCI Host Controller
> ohci_hcd 0000:00:0e.2: new USB bus registered, assigned bus number 1
> ohci_hcd 0000:00:0e.2: request interrupt 1 failed
> ohci_hcd 0000:00:0e.2: USB bus 1 deregistered
> ohci_hcd 0000:00:0e.2: init 0000:00:0e.2 fail, -16
> ohci_hcd: probe of 0000:00:0e.2 failed with error -16
> usbcore: registered new driver hiddev
> usbcore: registered new driver usbhid
> drivers/usb/input/hid-core.c: v2.6:USB HID core driver
> mice: PS/2 mouse device common for all mice
> NET: Registered protocol family 2
> IP route cache hash table entries: 65536 (order: 6, 262144 bytes)
> TCP established hash table entries: 262144 (order: 8, 1048576 bytes)
> TCP bind hash table entries: 65536 (order: 6, 262144 bytes)
> TCP: Hash tables configured (established 262144 bind 65536)
> TCP reno registered
> TCP bic registered
> NET: Registered protocol family 1
> NET: Registered protocol family 10
> lo: Disabled Privacy Extensions
> IPv6 over IPv4 tunneling driver
> NET: Registered protocol family 17
> Freeing unused kernel memory: 368k freed
>
> Here is some of the machine info:
>
> I/O MODULE INFORMATION
>
>
> IODC IODC
> Path         Decimal     Type                  Location   HVER SVER 
> Vers Dep
> ------------ ----------- --------------------- ---------- ---- ---- 
> ---- ----
> PCI1         10/0/1/0    SCSI                  slot 1     0070 a300 
> 0x00 0x00
> LAN          10/0/12/0   Ethernet              built-in   0040 a200 
> 0x02 0x00
> AUDIO        10/0/13/0   Audio                 built-in
> IDE          10/0/14/0   IDE                   built-in   0040 a300 
> 0x00 0x00
> SUPERIO MISC 10/0/14/1   Bridge Device         built-in
> SERIAL_1     10/0/14/1/1 RS232 Port            built-in   0040 8c00 
> 0x01 0x00
> SERIAL_2     10/0/14/1/2 RS232 Port            built-in   0040 8c00 
> 0x01 0x00
> PARALLEL     10/0/14/1/3 Parallel Port         built-in
> USB          10/0/14/2   USB                   built-in   0040 a900 
> 0x98 0x00
> SCSI         10/0/15/0   SCSI                  built-in   0040 a300 
> 0x00 0x00
> FWSCSI       10/0/15/1   SCSI                  built-in   0040 a300 
> 0x00 0x00
> PCI2         10/2/2/0    SCSI                  slot 2     0070 a300 
> 0x00 0x00
> GRAPHICS(7)  10/6/7/0    HPA4982A              slot 7     0070 8500 
> 0x01 0x00
>
> PROCESSOR INFORMATION
>
>
>                        HVERSION  SVERSION   CVERSION     Processor
>
>   Processor   Speed     Model    Model/Op  (Revision)      State
>
>   ---------  --------  --------  --------  ----------  -------------
>
>       0      552 MHz    0x5d10    0x0491      768      Active
>       1      552 MHz    0x5d10    0x0491      768      Idle
>
>   Central Bus Speed:                   120 MHz
>   Software ID:                  2015196671 (dec)
>   Software ID:                  0x781d75ff (hex)
>   Software Capability:          0xf0
>
> FIRMWARE INFORMATION
>
>
>   Firmware Version:           5.0
>
>    4118
>
>
> CHIP REVISIONS
>
>
>               Module        Revision
>         ------------------- --------
>         System Board        0
>         PA 8600-8600 CPU    3.0
>         PA 8600-8600 CPU    3.0
>         Mem/IO Controller   2.1
>         PCI Controller #0   4.0
>         PCI Controller #1   4.0
>         PCI Controller #2   4.0
>         PCI Controller #4   4.0
>         PCI Controller #6   4.0
>         PDC                 5.0 (1 MB)
>         Micro Controller    1.1
>         I/O Board           0
>         Disk Board          1
>         Power Supply        0
>
>         GRAPHICS(7)         8.12/20 35acda16.09a02587
>
>
>
> Michael
>
>
hi

looks like your console is not set properly.

the part your boot is missing is when the INIT is taking over and is 
using the console for the first time to run the boot scripts.  however, 
what's strange is that kernel output messages are working though.


Alex
-- 
gentoo-hppa@g.o mailing list


Replies:
Re: Help with J5600 (Model: 9000/785/J5600)
-- Michael Greene
References:
Help with J5600 (Model: 9000/785/J5600)
-- Michael Greene
Navigation:
Lists: gentoo-hppa: < Prev By Thread Next > < Prev By Date Next >
Previous by thread:
Re: Help with J5600 (Model: 9000/785/J5600)
Next by thread:
Re: Help with J5600 (Model: 9000/785/J5600)
Previous by date:
Re: Help with J5600 (Model: 9000/785/J5600)
Next by date:
Re: Help with J5600 (Model: 9000/785/J5600)


Updated Jun 17, 2009

Summary: Archive of the gentoo-hppa mailing list.

Donate to support our development efforts.

Copyright 2001-2013 Gentoo Foundation, Inc. Questions, Comments? Contact us.