Gentoo Logo
Gentoo Spaceship




Note: Due to technical difficulties, the Archives are currently not up to date. GMANE provides an alternative service for most mailing lists.
c.f. bug 424647
List Archive: gentoo-installer
Navigation:
Lists: gentoo-installer: < Prev By Thread Next > < Prev By Date Next >
Headers:
To: gentoo-installer@g.o
From: "Sieb, Glenn E (Glenn)" <sieb@...>
Subject: RE: Collision in 2006.0 GTK+ installer..
Date: Wed, 24 May 2006 12:15:29 -0400
> Actually, a solution *might* be to *not* install the 
> syslogger and cron daemon before "extra packages".
> [much snippage]

Wow. Though, I can kind of see why it would do that. After all, postfix isn't installed (in your example), so there's no mailer for cron--Maybe if there was a selection around the spot you'd select ccache & such that lets you select "MTA of choice"?

> > Or just make postfix default MTA
> 
> This will never happen.  The second we change from ssmtp, 
> some jackass will want it switched to sendmail, then someone 
> else will want exim.  A MTA is one of those things that 
> people get rabidly obsessive over having
> *their* version as default, almost as much as editors.  The 
> simple solution is for us to just stick by our guns and to 
> not change it.

Fully agree here. Choice is a wonderful thing, no? :-D

Best,
--Glenn
--
Glenn E. Sieb, MTS
Bell Laboratories
sieb@...
+1 732 949 5453 
-- 
gentoo-installer@g.o mailing list


Navigation:
Lists: gentoo-installer: < Prev By Thread Next > < Prev By Date Next >
Previous by thread:
Collision in 2006.0 GTK+ installer..
Next by thread:
Installer Version 0.4 Release Announcement
Previous by date:
Re: Collision in 2006.0 GTK+ installer..
Next by date:
Installer Version 0.4 Release Announcement


Updated Jun 17, 2009

Summary: Archive of the gentoo-installer mailing list.

Donate to support our development efforts.

Copyright 2001-2013 Gentoo Foundation, Inc. Questions, Comments? Contact us.