Gentoo Archives: gentoo-java

From: "Petteri Räty" <betelgeuse@g.o>
To: gentoo-java@l.g.o
Subject: [gentoo-java] blackdown-{jdk,jre}-1.3 is unstable
Date: Wed, 03 Aug 2005 20:21:13
Message-Id: 42F12713.2050403@gentoo.org
-----BEGIN PGP SIGNED MESSAGE-----
Hash: SHA1

I began testing using blackdown-jdk-1.3 because of
http://bugs.gentoo.org/show_bug.cgi?id=98837 while doing that I noticed
that it is unstable [1,2] and many apps don't emerge with it. I would
like to know if anyone is using this or needs it. In my opinion it would
be best to remove at least stable keywording for x86 and ask other
arches to test if they have similar problems. I also don't think this is
the best choice for your applets. If I don't hear any objections I will
be removing keywoarding for x86 at the end of the week.

Regards,
Petteri Räty (Betelgeuse)

[1] http://bugs.gentoo.org/show_bug.cgi?id=427
[2] http://bugs.sun.com/bugdatabase/view_bug.do?bug_id=4654443
-----BEGIN PGP SIGNATURE-----
Version: GnuPG v1.4.1 (GNU/Linux)
Comment: Using GnuPG with Thunderbird - http://enigmail.mozdev.org

iD8DBQFC8ScMcxLzpIGCsLQRAiWUAJ0TqrDgGKOCJyoAQ6y3dyPxzNPEXgCfQHYY
bK8Zi2478WniZNytC/byGCw=
=C4aw
-----END PGP SIGNATURE-----

-- 
gentoo-java@g.o mailing list

Replies

Subject Author
Re: [gentoo-java] blackdown-{jdk,jre}-1.3 is unstable Greg Tassone <greg@×××××××.net>