Gentoo Archives: gentoo-java

From: "Petteri Räty" <betelgeuse@g.o>
To: Gentoo Java <gentoo-java@l.g.o>
Subject: [gentoo-java] Do we need ant-1.7.0?
Date: Sat, 07 Mar 2009 14:42:27
Message-Id: 49B2880A.80303@gentoo.org
ant-1.7.0 has built_with_use calls so it should either be migrated
to EAPI 2 or just removed. As 1.7.1 is mainly a bugfix release this
shouldn't be a problem but please shout if you absolutely still need
1.7.0 for something.

Regards,
Petteri

Attachments

File name MIME type
signature.asc application/pgp-signature

Replies

Subject Author
RE: [gentoo-java] Do we need ant-1.7.0? Mike Weissman <mike@××××××.com>