Gentoo Archives: gentoo-java

From: Jon Severinsson <jon@×××××××××××.net>
To: gentoo-java@l.g.o
Subject: Re: [gentoo-java] Online-banking on 64Bit system needs Sun-Java
Date: Tue, 21 Mar 2006 13:49:19
Message-Id: 44200444.2030502@severinsson.net
In Reply to: [gentoo-java] Online-banking on 64Bit system needs Sun-Java by Stephan Palm
-----BEGIN PGP SIGNED MESSAGE-----
Hash: SHA1

Blackdown java is based on sun java sources, and has a ns-plugin, so
it'll work (unless they require java 1.5, in which case you'll have to
manually install the 32 bit version of sun-jdk-1.5).

Regards
- - Jon Severinsson

Stephan Palm skrev:
> Hello, > > I'm trying to install a java-plugin for firefox on a 64Bit system in order to > be able to do online-banking. It has to be sun-java, since that is the one > required by the bank. Does anyone have any suggestions on that? > > sincerely > Stephan Palm
-----BEGIN PGP SIGNATURE----- Version: GnuPG v1.4.2.2 (GNU/Linux) Comment: Using GnuPG with Mozilla - http://enigmail.mozdev.org iD8DBQFEIAREOOpxqcksWu4RAlVWAKCHWmZ7Bk7pK5Dkr7cbjk57KMRKiQCeJcfw qUGbQ2e1D2SJhmZAdbKsIjw= =Z7HG -----END PGP SIGNATURE----- -- gentoo-java@g.o mailing list

Replies

Subject Author
Re: [gentoo-java] Online-banking on 64Bit system needs Sun-Java Joshua Nichols <nichoj@g.o>