Gentoo Archives: gentoo-java

From: Vlastimil Babka <caster@g.o>
To: 'Gentoo Java' <gentoo-java@l.g.o>
Subject: Re: [gentoo-java] Do we need ant-1.7.0?
Date: Tue, 28 Apr 2009 13:49:45
Message-Id: 49F6DFAE.8090301@gentoo.org
In Reply to: RE: [gentoo-java] Do we need ant-1.7.0? by Mike Weissman
Mike Weissman wrote:
> Probably could just remove it, but some of the Jboss Tools I use have > issues with ant-1.7.1, the one that comes to mind is Seam, but that > is not even in portage yet.
Are you willing to investigate that, or we just remove ant 1.7.0 already? The other problem with zemberek and 1.7.1 turned out to be a problem in zemberek and is now fixed :) Vlastimil