Gentoo Archives: gentoo-java

From: Segedunum <segedunum@×××××××××××.uk>
To: gentoo-java@l.g.o
Subject: [gentoo-java] Struts 1.1 Dependency for Tomcat 5.5.7?
Date: Sun, 17 Jul 2005 18:37:49
Message-Id: 42DAA562.6000003@actuaria.co.uk
Hi all,

Does anyone have any idea why the Tomcat 5.5.7 ebuild in the 
experimental java SVN tree still depends on Struts 1.1? Is there going 
to be provision made for updating Tomcat and other Java packages to use 
Struts 1.2.x? Certainly, Apache 5.5 should work fine with it.

Thanks.
-- 
gentoo-java@g.o mailing list

Replies

Subject Author
Re: [gentoo-java] Struts 1.1 Dependency for Tomcat 5.5.7? "Petteri Räty" <petteri.raty@××××××××××.fi>