Gentoo Archives: gentoo-java

From: Henrique Ferreiro <henrique.ferreiro@×××××.com>
To: Jon Severinsson <jon@×××××××××××.net>, gentoo-java@l.g.o
Subject: Re: [gentoo-java] Re: problems compiling junit
Date: Thu, 13 Apr 2006 13:11:02
Message-Id: 1144937353.26742.19.camel@localhost
In Reply to: Re: [gentoo-java] Re: problems compiling junit by Jon Severinsson
> >> I did not modify jdk.conf. Every line is commented. > Then ant-core, as well as junit, should be build with 1.4. Is that the case?
No. ant-core is being built with jdk-1.5. Anyway junit does not compile using 1.4 with ant-core. -- gentoo-java@g.o mailing list

Replies

Subject Author
Re: [gentoo-java] Re: problems compiling junit Joshua Nichols <nichoj@g.o>