Gentoo Logo
Gentoo Spaceship




Note: Due to technical difficulties, the Archives are currently not up to date. GMANE provides an alternative service for most mailing lists.
c.f. bug 424647
List Archive: gentoo-java
Navigation:
Lists: gentoo-java: < Prev By Thread Next > < Prev By Date Next >
Headers:
To: gentoo-java@g.o
From: Petteri Räty <petteri.raty@...>
Subject: Re: Struts 1.1 Dependency for Tomcat 5.5.7?
Date: Sun, 17 Jul 2005 23:58:55 +0300
Segedunum wrote:
> Hi all,
> 
> Does anyone have any idea why the Tomcat 5.5.7 ebuild in the 
> experimental java SVN tree still depends on Struts 1.1? Is there going 
> to be provision made for updating Tomcat and other Java packages to use 
> Struts 1.2.x? Certainly, Apache 5.5 should work fine with it.

The Tomcat ebuilds in experimental haven't been developed in a while. I 
recently merged some changes from the official tree to there (permission 
issues etc) but nothing else. Luckyduck is taking care of Tomcat, but he 
has been unavailable recently. Karltk told me that he has been having 
problems with his internet connection.

We can certainly switch to 1.2.x if stuff works with it. I haven't 
looked into Struts but usually java packages don't have a very good 
binary compatibility.

> 
> Thanks.

Regards,
Petteri Räty
-- 
gentoo-java@g.o mailing list


References:
Struts 1.1 Dependency for Tomcat 5.5.7?
-- Segedunum
Navigation:
Lists: gentoo-java: < Prev By Thread Next > < Prev By Date Next >
Previous by thread:
Struts 1.1 Dependency for Tomcat 5.5.7?
Next by thread:
Public Javatoolkit
Previous by date:
Struts 1.1 Dependency for Tomcat 5.5.7?
Next by date:
Re: Re: Gentoo GCJ package


Updated Jun 17, 2009

Summary: Archive of the gentoo-java mailing list.

Donate to support our development efforts.

Copyright 2001-2013 Gentoo Foundation, Inc. Questions, Comments? Contact us.