Gentoo Logo
Gentoo Spaceship




Note: Due to technical difficulties, the Archives are currently not up to date. GMANE provides an alternative service for most mailing lists.
c.f. bug 424647
List Archive: gentoo-java
Navigation:
Lists: gentoo-java: < Prev By Thread Next > < Prev By Date Next >
Headers:
To: gentoo-java@g.o
From: Miroslav Šulc <miroslav.sulc@...>
Subject: Re: Re: Tomcat 5.5.16
Date: Sun, 26 Mar 2006 17:19:27 +0200
Wiktor,

thank you for your suggestion. I tried what you suggest - removed axxo's
overlay, then tried to emerge tomcat, at this moment it complained
generation 1 build VM is not set so I set one and then ... it compiled.
Thank you very much for your help. Maybe I should learn reading better :-)

Miroslav Šulc


Wiktor Wandachowicz napsal(a):
>> I am not a pro but it seems to me that JAVACFLAGS are not applied. I
>> have migration and axxo overlay installed.
>>     
>
> I am not an expert too, but the following page:
> https://projects.gentooexperimental.org/expj/wiki/Using_migration-overlay
>
> states simply that:
> "If you were using axxo-overlay, you can simply replace
> /usr/local/overlay/axxo-overlay with /usr/local/overlays/migration-overlay."
>
> Maybe mixing too much overlays at once is the problem?
> Would sticking to only one of the overlays do the trick for you?
>
> Friendly,
>
>   
Attachment:
miroslav.sulc.vcf (Vcard)
References:
Tomcat 5.5.16
-- Miroslav Šulc
Re: Tomcat 5.5.16
-- Wiktor Wandachowicz
Navigation:
Lists: gentoo-java: < Prev By Thread Next > < Prev By Date Next >
Previous by thread:
Re: Tomcat 5.5.16
Next by thread:
migration-overlay progress and request for input
Previous by date:
Re: Tomcat 5.5.16
Next by date:
migration-overlay progress and request for input


Updated Jun 17, 2009

Summary: Archive of the gentoo-java mailing list.

Donate to support our development efforts.

Copyright 2001-2013 Gentoo Foundation, Inc. Questions, Comments? Contact us.