Gentoo Logo
Gentoo Spaceship




Note: Due to technical difficulties, the Archives are currently not up to date. GMANE provides an alternative service for most mailing lists.
c.f. bug 424647
List Archive: gentoo-java
Navigation:
Lists: gentoo-java: < Prev By Thread Next > < Prev By Date Next >
Headers:
To: gentoo-java@g.o
From: Henrique Ferreiro <henrique.ferreiro@...>
Subject: [chewi] eclipse-cdt wrong architecture
Date: Fri, 14 Apr 2006 19:35:02 +0200
I tried to install eclipse-cdt-3.0.0 and it tries to compile some
libraries from ia64, x86_64, and ppc in my x86 box:

Searching...
NOTICE: Now compiling org.eclipse.cdt.core.linux.ia64...
NOTICE: Compilation of org.eclipse.cdt.core.linux.ia64 complete!

Searching...
NOTICE: Now compiling org.eclipse.cdt.core.linux.ppc...
NOTICE: Compilation of org.eclipse.cdt.core.linux.ppc complete!

Searching...
NOTICE: Now compiling org.eclipse.cdt.core.linux.x86...
NOTICE: Compilation of org.eclipse.cdt.core.linux.x86 complete!

Searching...
NOTICE: Now compiling org.eclipse.cdt.core.linux.x86_64...
NOTICE: Compilation of org.eclipse.cdt.core.linux.x86_64 complete!

strip: i686-pc-linux-gnu-strip --strip-unneeded
   /usr/lib/eclipse-extensions-3.1/eclipse/plugins/org.eclipse.cdt.core.linux.x86_64_3.0.0/os/linux/x86_64/libpty.so
   /usr/lib/eclipse-extensions-3.1/eclipse/plugins/org.eclipse.cdt.core.linux.x86_64_3.0.0/os/linux/x86_64/libspawner.so
   /usr/lib/eclipse-extensions-3.1/eclipse/plugins/org.eclipse.cdt.core.linux.ppc_3.0.0/os/linux/ppc/libpty.so
i686-pc-linux-gnu-strip: Unable to recognise the format of the input
file /var/tmp/portage/eclipse-cdt-3.0.0/image//usr/lib/eclipse-extensions-3.1/eclipse/plugins/org.eclipse.cdt.core.linux.ppc_3.0.0/os/linux/ppc/libpty.so
   /usr/lib/eclipse-extensions-3.1/eclipse/plugins/org.eclipse.cdt.core.linux.ppc_3.0.0/os/linux/ppc/libspawner.so
i686-pc-linux-gnu-strip: Unable to recognise the format of the input
file /var/tmp/portage/eclipse-cdt-3.0.0/image//usr/lib/eclipse-extensions-3.1/eclipse/plugins/org.eclipse.cdt.core.linux.ppc_3.0.0/os/linux/ppc/libspawner.so
   /usr/lib/eclipse-extensions-3.1/eclipse/plugins/org.eclipse.cdt.core.linux.ia64_3.0.0/os/linux/ia64/libpty.so
i686-pc-linux-gnu-strip: Unable to recognise the format of the input
file /var/tmp/portage/eclipse-cdt-3.0.0/image//usr/lib/eclipse-extensions-3.1/eclipse/plugins/org.eclipse.cdt.core.linux.ia64_3.0.0/os/linux/ia64/libpty.so
   /usr/lib/eclipse-extensions-3.1/eclipse/plugins/org.eclipse.cdt.core.linux.ia64_3.0.0/os/linux/ia64/libspawner.so
i686-pc-linux-gnu-strip: Unable to recognise the format of the input
file /var/tmp/portage/eclipse-cdt-3.0.0/image//usr/lib/eclipse-extensions-3.1/eclipse/plugins/org.eclipse.cdt.core.linux.ia64_3.0.0/os/linux/ia64/libspawner.so
   /usr/lib/eclipse-extensions-3.1/eclipse/plugins/org.eclipse.cdt.core.linux.x86_3.0.0/os/linux/x86/libpty.so
   /usr/lib/eclipse-extensions-3.1/eclipse/plugins/org.eclipse.cdt.core.linux.x86_3.0.0/os/linux/x86/libspawner.so

-- 
gentoo-java@g.o mailing list


Navigation:
Lists: gentoo-java: < Prev By Thread Next > < Prev By Date Next >
Previous by thread:
[migration] eclipse-pydev version
Next by thread:
updates to java-config-2 and javatoolkit
Previous by date:
Re: [chewi] eclipse-pydev version
Next by date:
updates to java-config-2 and javatoolkit


Updated Jun 17, 2009

Summary: Archive of the gentoo-java mailing list.

Donate to support our development efforts.

Copyright 2001-2013 Gentoo Foundation, Inc. Questions, Comments? Contact us.