Gentoo Logo
Gentoo Spaceship




Note: Due to technical difficulties, the Archives are currently not up to date. GMANE provides an alternative service for most mailing lists.
c.f. bug 424647
List Archive: gentoo-java
Navigation:
Lists: gentoo-java: < Prev By Thread Next > < Prev By Date Next >
Headers:
To: gentoo-java@g.o
From: Greg Tassone <greg@...>
Subject: Re: blackdown-{jdk,jre}-1.3 is unstable
Date: Wed, 03 Aug 2005 13:41:31 -0700
Wow, that's an old bug and an old runtime.  I don't use it and don't
know anyone that does, either on x86 or other archs.

If it isn't stable then I see no need in trying to back-port fixes and
making it work with the new system libraries.

Greg


On Wed, 2005-08-03 at 23:20 +0300, Petteri Räty wrote:
> -----BEGIN PGP SIGNED MESSAGE-----
> Hash: SHA1
> 
> I began testing using blackdown-jdk-1.3 because of
> http://bugs.gentoo.org/show_bug.cgi?id=98837 while doing that I noticed
> that it is unstable [1,2] and many apps don't emerge with it. I would
> like to know if anyone is using this or needs it. In my opinion it would
> be best to remove at least stable keywording for x86 and ask other
> arches to test if they have similar problems. I also don't think this is
> the best choice for your applets. If I don't hear any objections I will
> be removing keywoarding for x86 at the end of the week.
> 
> Regards,
> Petteri Räty (Betelgeuse)
> 
> [1] http://bugs.gentoo.org/show_bug.cgi?id=427
> [2] http://bugs.sun.com/bugdatabase/view_bug.do?bug_id=4654443
> -----BEGIN PGP SIGNATURE-----
> Version: GnuPG v1.4.1 (GNU/Linux)
> Comment: Using GnuPG with Thunderbird - http://enigmail.mozdev.org
> 
> iD8DBQFC8ScMcxLzpIGCsLQRAiWUAJ0TqrDgGKOCJyoAQ6y3dyPxzNPEXgCfQHYY
> bK8Zi2478WniZNytC/byGCw=
> =C4aw
> -----END PGP SIGNATURE-----
> 


-- 
gentoo-java@g.o mailing list


References:
blackdown-{jdk,jre}-1.3 is unstable
-- Petteri Räty
Navigation:
Lists: gentoo-java: < Prev By Thread Next > < Prev By Date Next >
Previous by thread:
blackdown-{jdk,jre}-1.3 is unstable
Next by thread:
Re: blackdown-{jdk,jre}-1.3 is unstable
Previous by date:
blackdown-{jdk,jre}-1.3 is unstable
Next by date:
Re: blackdown-{jdk,jre}-1.3 is unstable


Updated Jun 17, 2009

Summary: Archive of the gentoo-java mailing list.

Donate to support our development efforts.

Copyright 2001-2013 Gentoo Foundation, Inc. Questions, Comments? Contact us.