Gentoo Logo
Gentoo Spaceship




Note: Due to technical difficulties, the Archives are currently not up to date. GMANE provides an alternative service for most mailing lists.
c.f. bug 424647
List Archive: gentoo-java
Navigation:
Lists: gentoo-java: < Prev By Thread Next > < Prev By Date Next >
Headers:
To: gentoo-dev@g.o
From: Petteri Räty <betelgeuse@g.o>
Subject: Re: [gentoo-dev] Tomcat 5.5 in portage
Date: Wed, 12 Oct 2005 20:36:41 +0300
RUMI Szabolcs wrote:
> Hello!
> 
> Tomcat 5.5 is out since a year now and still didn't make it into portage.
> It doesn't even depend on JDK 1.5.0 in a sense that there is a compat
> tarball which makes it work with JDK 1.4 so why isn't there a tomcat-5.5
> ebuild in portage? Is there some reason for this?

The java herd is heavily understaffed. You can find an ebuild in our
experimental tree in:
http://gentooexperimental.org/svn/java/gentoo-java-experimental/

Regards,
Petteri Räty (Betelgeuse)

Attachment:
signature.asc (OpenPGP digital signature)
Navigation:
Lists: gentoo-java: < Prev By Thread Next > < Prev By Date Next >
Previous by thread:
Re: [gentoo-user] java nightmare
Next by thread:
Re: [gentoo-dev] browserplugin vs. nsplugin
Previous by date:
Re: [gentoo-user] java nightmare
Next by date:
Re: [gentoo-dev] browserplugin vs. nsplugin


Updated Jun 17, 2009

Summary: Archive of the gentoo-java mailing list.

Donate to support our development efforts.

Copyright 2001-2013 Gentoo Foundation, Inc. Questions, Comments? Contact us.